Lost Drive C!! HELP

Discussion in 'adware, spyware & hijack cleaning' started by gramme, Jun 14, 2004.

Thread Status:
Not open for further replies.
  1. gramme

    gramme Registered Member

    Joined:
    Jun 13, 2004
    Posts:
    4
    Location:
    Barefoot Bay, Florida
    Not sure where to post this so I hope someone here can give me some insight to what just happened.
    My other computer has just been ,what I believe, ATTACKED! Not sure, I was in the browser (Internet Explorer 6.0) and noticed that my home page was changed! I figured I would fix that later, then I went and read some posts on Yahoo and when I left there I went to Outlook Express to read my mail. When I open my browser again I got a message that said "CAN'T READ FROM DRIVE C" I tried to reboot and got a BLACK SCREEN! I went into my bios and it will NOT recognize my drive everything is set to zero's.
    Has anyone heard of a virus doing this? What it might be? How do we protect ourselves from this kind of happening? I have ZoneAlarm for a firewall, System suites for a virus protector use it to scan email. I also use popcorn, it's a liittle program that lets me view my email ON THE SERVER BEFORE I bring it into my machine. I delete all the junk right on the server.
    I am trying to put a backup on now and it's says I DON'T have a hard drive but the light stays on all the time.
    Wow, what a bummer this is!
    Thanks for any insight
    Donna aka gramme
     
  2. snowbound

    snowbound Retired Moderator

    Joined:
    Feb 18, 2003
    Posts:
    8,723
    Location:
    The Big Smoke
  3. gramme

    gramme Registered Member

    Joined:
    Jun 13, 2004
    Posts:
    4
    Location:
    Barefoot Bay, Florida
    Hi,
    I posted that thread yesterday but that log was from the computer I am on now. I have 5 computers and no log file from the one with this problem.
    I haven't got a clue what happened!
    Later
    Donna aka gramme
     
  4. gramme

    gramme Registered Member

    Joined:
    Jun 13, 2004
    Posts:
    4
    Location:
    Barefoot Bay, Florida
    Hi,
    Well, after trying everything I could think of I finally got it to boot. Lost everything for my DVD drive, striped out the driver and my Roxio files are scattered all over drive C! I just put in all the correct numbers for my drive and then it recognized it. My home page was still changed so I fixed that and now I am going to run my virus scanner. There was a RAM drive setup too. Hope this doesn't happen to anyone else pretty weird.
    Thanks
    Later
    Donna aka gramme
     
Thread Status:
Not open for further replies.