Look'n'Stop Service Problem

Discussion in 'LnS English Forum' started by Brotoles, Jul 6, 2006.

Thread Status:
Not open for further replies.
  1. Brotoles

    Brotoles Registered Member

    Joined:
    Jul 6, 2006
    Posts:
    1
    Hello, everybody!!

    First of all, congratulations Frederic for the excellent program!

    I've installed Look'n'Stop v2.05p3 on my WindowsXP with SP2 (didn't activate any beta features), configured it to start as a service, and everything was running smoothly until...:

    I usually don't install "Client for Microsoft Networks" on my computer, but this time I had to, and after I installed this client, Look'n'Stop wouldn't work correctly if configured as a service anymore.

    Let me explain it better:

    After I installed "Client for Microsoft Networks", my internet connection wouldn't work when I started my PC... I tried several things, all of them leaving the firewall turned on. None of them worked.

    Then I decided to turn off the firewall and test my connection, and to my surprise, it worked! Following that, I restarted the firewall (but without restarting the PC), and the connection kept working... Odd, isn't it?

    The thing is, if Look'n'Stop start as a service with "Client for Microsoft Networks" installed, my internet connection doesn't work, and if I start Look'n'Stop automatically (but not as a service), my internet connection works...

    This only started to happen after I installed the Microsoft client... is there any incompatibility between Look'n'Stop and the client?? I tried searching the forums for "Client for Microsoft Networks" and found nothing.

    BTW, I didn't install "File and Printer Sharing for M$ Networks"...

    Thanks for your attention guys, hope you can help me here...

    My kindest regards to everyone,

    Brotoles
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Brotoles,

    Thanks for your congratulations.

    There is no knwon issue with this network component ("Client for Microsoft Networks").

    Did you look at the log content to see if something special is blocked when the connection doesn't work ?

    Otherwise the problem could come from the Application filtering. You should verify you didn't block an application by mistake.

    Also with the usual system starting mode (this is slightly different from stopping the service + restarting Look 'n' Stop) do you confirm the connection is Ok ?

    Thanks,

    Frederic
     
Thread Status:
Not open for further replies.