LooknStop is Looking, but not stopping!

Discussion in 'LnS English Forum' started by Alphalutra1, May 31, 2006.

Thread Status:
Not open for further replies.
  1. Alphalutra1

    Alphalutra1 Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    1,160
    Location:
    127.0.0.0/255.0.0.0
    I just got this product and I like how it is light(very much so). On the main screen it tracks the packets and sees them. However, I get no boxes asking for confirmation of an app trying to establish access to the internet. I tried to create a deny rule in the Application filtering to no avail. This firewall right now is only taking up a few megabytes of RAM and counting packets :mad: .

    I have disabled internet filtering to prevent any conflict with CHX-I, and my config is shown in my signature. I have windows xp sp2 also.

    Any ideaso_O

    Alphalutra1
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    well i dont see any picture. have u run different programs to see if u get a prompt?
     
  3. Alphalutra1

    Alphalutra1 Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    1,160
    Location:
    127.0.0.0/255.0.0.0
    Yes, I have tried ping.exe(from the command prompt), thunderbird, firefox, opera, internet explorer, updating kaspersky, updating ewido, updating a-squared, lynx browser, etc. ;) . I get absolutely no indication from looknStop. I also have tried setting rules in the application section to completly ban apps such as opera, IE, etc. and that doesn't work. And yes, application filtering is enabled.

    Any ideas o_O

    Alphalutra1
     
  4. Kush

    Kush Registered Member

    Joined:
    Dec 10, 2004
    Posts:
    138
    Location:
    Montreal,Canada
    Hi Alphalutra1,

    It can be a many things.First if your are sure that these programs are not already in APP filtering? Giving them access? ,then it won't ask you again unless the Signature of the App changed? If not then you should try this patch:

    http://looknstop.soft4ever.com/Tools/LnSRegPatch.exe

    and reboot.:)
     
  5. Alphalutra1

    Alphalutra1 Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    1,160
    Location:
    127.0.0.0/255.0.0.0
    The App filtering section is EMPTY. I downloaded the patch, and it said that the patch was okay (is it already installed?). I have the beta version, since I tried the regular and it did not give popups, and the beta doesn't do anything either(I completely unistalled, rebooted, then re-installed).

    Still need help here

    Alphalutra1
     
  6. Alphalutra1

    Alphalutra1 Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    1,160
    Location:
    127.0.0.0/255.0.0.0
    I got it working :D .

    Here is what I did:

    1) Under driver signing options, I told windows to ignore the installation of new drivers

    2) I booted into safe mode, performed an unistall, and made sure that the drivers (lnsfw.sys & lnsfw1.sys) were deleted from C:\Windows\System32\Drivers (they were).

    3) Rebooted back into safe mode and performed a new install.

    4) Rebooted back into normal mode, and was happily greeted by a popup asking for confirmation for KAV to access the internet and Proxo :D

    5) Problem solved, thanks to everyone who attempted to help me on this issue.

    Cheers,

    Alphalutra1
     
Thread Status:
Not open for further replies.