Look'n'stop et recherche sur réseau kadmelia avec emule

Discussion in 'LnS French Forum' started by Maxani, Feb 14, 2005.

Thread Status:
Not open for further replies.
  1. Maxani

    Maxani Registered Member

    Joined:
    Feb 14, 2005
    Posts:
    3
    Bonjour,

    Voilà j'ai un souci. J'ai réussi à configurer Look'n'stop pour emule. Je suis donc en high id et j'arrive à me connecter sur le réseau kad (mes deux flèches sont vertes). De plus je télécharge à des vitesses très correctes donc pas de souci. Quand je fais une recherche de fichier en mode serveur ou serveur globale j'ai autant de résultats que quand je coupe le pare-feu.

    Par contre quand je lance une recherche de fichier sur le réseau kad j'ai aucun résultat alors que quand je coupe le pare-feu j'ai plus de 2000 résultats.

    Et c'est là que je me dis qu'on atteint les limites de LNS. En effet lors de ce type de recherche et en regardant le journal de LNS les ports distants et locaux (protocole UDP en connections entrantes) sont complètement aléatoires. Le seul moyen c'est d'autoriser tous les ports locaux et distants en UDP autrement dit autant couper le pare-feu. Alors que faire ? On peut bien sûr ajouter emule dans la partie applications de la règle mais vous savez très bien que généralement on laisse emule lancé 24/24 (pas forcément 7/7 mais quand même) donc cela n'a aucun intérêt.

    Qu'en pensez-vous et s'il y a une solution pouvez-vous me la donner ? J'ai vraiment pas envie de lâcher ce pare-feu qui est quand même fort bien (surtout au niveau de l'utilisation de mémoire vive : 2Mo quel pied !)

    Merci.
     
  2. Ssin

    Ssin Registered Member

    Joined:
    Nov 9, 2004
    Posts:
    23
  3. Maxani

    Maxani Registered Member

    Joined:
    Feb 14, 2005
    Posts:
    3
    J'ai déjà regardé plein de posts à ce sujet mais cela n'y fait rien. J'ai aperçu quelques captures d'écran qui montrent que l'on peut définir le port UDP pour le réseau Kad qui apparemment par défaut est le 4673 il me semble. Le problème c'est que dans les nouvelles versions d'emule il n'y a plus cette option.

    Quelqu'un a-t-il une solution ?
     
Thread Status:
Not open for further replies.