Looking for Paragon help...

Discussion in 'Paragon Drive Backup Product Line' started by Davepi, Apr 26, 2015.

  1. Davepi

    Davepi Registered Member

    Apr 26, 2015

    I just purchased Paragon Hard Disk Manager 15 Pro. I decided on Paragon because of the advertised Virtual Machine features but so far I have not yet been able to load one of the Virtual Machines.

    I've tried the following, all on the same laptop (Dell Latitude E6540). The only hardware changes that have taken place are swapping hard drives (same sizes). All OS (guest and host) are Windows 7 Pro 64-bit.

    1. Backup & Restore > Backup to VD - to create a Paragon backup. I was able to restore this backup on a different hard drive. That is good.

    2. Copy and Migration > Create Virtual Disk - to create virtual machine files. I've created:
    a. A .vdi for Oracle VirtualBox 4 using IDE controller.
    b. A .vdi for Oracle VirtualBox 4 with SATA controller.
    c. A .vmdk for VMware.
    d. A .vhd for Microsoft Windows Virtual PC.

    When loading 2a or 2b, shortly after the "Starting Windows" animation begins, a blue-screen appears stating "A problem has been detected and windows has been shut down to prevent damage to your computer." There are instructions stating to check for viruses, remove any newly installed hard drives or hard drive controllers, to check if the hard drive is properly configured and terminated and to run CHKDSK /F to check for hard drive corruption. STOP: 0x0000007B...
    I've tried repairing the installations with no apparent changes (the repair took about five minutes the first time).

    I've tried running 2a and 2b on the same drive that the VMs were created from. Both drives are SATA. No BIOS/UEFI changes between boots.

    I have not been able to run 2c with VMware Player and I see that the specifications state VMware Workstation is required so I'm not sure if there is a free alternative to run this virtual machine.

    Windows Virtual PC prepares for an automatic repair, then states that Windows failed to start and to fix the problem a Windows installation disc must be inserted and Repair your computer must be selected. There is also a note stating that a 64-bit application couldn't load because my PC does not have a 64-bit processor.

    At this point I'm rather frustrated and am hoping that I can find someone out there that has an idea of what I could try next or what I could be doing wrong. At the very least, it would be nice to hear that someone has actually had success with one of these methods.