Look n' Stop bloque quand je veux Surfer sur le net

Discussion in 'LnS French Forum' started by The_Wizard, Oct 21, 2004.

Thread Status:
Not open for further replies.
  1. The_Wizard

    The_Wizard Registered Member

    Joined:
    Oct 21, 2004
    Posts:
    5
    ça m"enerve depuis 1 journée , je me prend la tete impossible d'aller sur le net , je clique sur internet explorer serveur introuvable quand le firewall est activé , j'ai virer certaines regles comme UDP allow ou Bloked other packets ça change rien ça commence a m'enerver , j'ai virer chaque regle pour voir laquelle qui deconnait toujours pareil , j'ai utilisé les regles phantom 6 , c'est enormenent chiant a configurer Kerio est carrémenent mieux niveau configuration
    je suis chez wanadoo , j'ai meme essayer les regles de club internet pareil c'est gavant ce logiciel mais je tiendrais le coup!!!!!!!

    j'utilise la 2.05 avec Win XP SP2

    merci de m'aider
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    La première chose est d'isoler le problème entre le filtrage logiciel et le filtrage internet.
    Pour cela désactiver soit l'un soit l'autre pour voir lequel gêne exactement.

    Ensuite l'investigation pourra se concentrer sur le type de filtrage en cause.

    Frédéric.
     
  3. tispoon

    tispoon Guest

    Moi j ai le me probleme....

    j ai LnS Sp2 et qd je suis en regle std, tt est OK (mais filtrag emoins efficace) et qd je suis ne phantom, internet explorer ne fonctionnepas....

    donc je suppose pas un probleme filtrage logiciel, mais un pb "regle".....

    des idées pour decoincer cela.....o_O?

    merci
    tispoon
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Quelle est la règle en cause ? et la tête du paquet bloqué ?

    Frédéric
     
  5. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Salut,

    Jeu de regles Phant0m``.... Avez vous configuré correctement la regle pour le DNS? (regle(s) DNS-Allowed). Confrontez les resultats de la commande en mode console "ipconfig /all" et les parametres de cette regle pour savoir si le probleme vient de la, c'est le premier point a verifier pour ce jeu de regles vu les symptomes! ;)
     
  6. tao

    tao Registered Member

    Joined:
    Aug 4, 2004
    Posts:
    8
    j'ai moi aussi le pb depuis qque jours...
    De facon aleatoire au demarrage, soit je peux surfer soit je peux pas :-(
    Par contre Emule se connecte toujours qque soit le cas pour le browser o_O

    Si j'arrete LnS je peux surfer...
    Je le relance et pas possible.
    J'ai bien fait gaffe pour la DNS et c'est bon...

    Une idée ?
     
  7. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Vérifiez si le problème vient du filtrage Logiciel ou du filtrage internet, en arrêtant soit l'un soit l'autre.

    Merci,

    Frédéric
     
  8. Aekold

    Aekold Guest

    J ai moi aussi rencontrer ce probleme, je ne pouvais surfer que par intermittance, de temps en temps il voulait bien puis tout d un coup il ne voullait plus. La seul solution, que j ai trouvé, est de rajouté une regle ou j ai mis egale et port 80. D apres vous est ce hasardeux comme regle?
     
  9. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    C'est un peu curieux de devoir rajouter cela car normalement la règle "TCP : Autorise les services Internet Standards." est déjà sensée autoriser ces paquets.

    Frédéric
     
  10. dJuL

    dJuL Guest

    J'ai exactement le meme probleme et en fait chez moi c'est eMule ki fout la merde...
    Si je quitte eMule le net rematche normal, si eMule est lancé le net marche super mal... Chelou non ?
     
  11. dJuL

    dJuL Guest

    D'ailleurs, (tjs avec emule lancé) si je decoche le filtrage internet, là le net remarche.
    Dans le journal on dirait que look 'n stop block le net malgre la regle ki autorise les services internet standard qd eMule est lancé.
    Aussi, g esayé de desactivé toutes les regles une à une et rien y fait... a part decoché le filtrage internet.
    Comment eMule peut-iil faire ca !!??
     
  12. dJuL

    dJuL Guest

    Je viens de mettre a jour avec la version 2.05p2 et le pb semble etre resolu.
    A voir...
     
  13. dJuL

    dJuL Guest

    En fait non c tjs pareil !!!
    (j'avais le filtrage internet decoché c pour ca ke je croyais que ca marchait)

    AAaaahhhhhHHH !!!
     
  14. dJuL

    dJuL Guest

    CA Y EST J'AI TROUVE !!!!

    C'etait la fonction TCT statful Packet Inspection dans les options avancées.
    Une fois decoché plus de pb du tout !!!
    net + eMule sans pb

    COOL
     
  15. Enriko

    Enriko Guest

    Exact dJuL, j'avais exactement le meme probleme que toi et en effet en decochant la case TCP stateful Packet Inspection dans les options avancées, emule et le net refonctionnent a merveille, merci

    ;-)
     
  16. 3char

    3char Guest

    bonjour,

    j'ai eu le meme probleme : net qui bloque au bout d'un moment, et particulierement pendant l'utilisation d'emule... j'utilise le jeu de regles de phantom et il semblerait que le probleme vienne de la regle "www-http-1=80" et particulierement de la place de ports > 1025 a 5000 <
     
  17. 3char

    3char Guest

    encore moi :p

    donc, toujours le meme probleme, je suis passé du port 5000 à 5500 ds la regle "www-http-1=80" mais lns bloque les ports 1 par 1 en tcp (bloque 5001, 5499 ----> 5500) et puis plouf, plus de navigation web. pr surfer et avoir emule, je viens de mettre tous (au lieu de la plage 1025-5000)

    help :)


    lns 2.05 + xp sp2 + emule + opera (ou ie ou firefox)
     
  18. ppp

    ppp Guest

    pareil que tous le monde !!!pas moyen d'avoir emule et le net en meme temps peut importe la regle de charger!ou le TCP activer ou pas.
    j'utilise LnS depuis 2 ans et pas moyen de savoir pourquoi il s'est mis a faire ca??
    qu'elle est la solution o_O a part changer de pare-feu
    merci

    LnS 2.05p2+XP SP2
     
  19. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Passez aux clients BT mdr ;). Une fois le TCP SPI desactivé, tout marche nickel chez moi pour le P2P (XP SP2 + LNS 2.05p2 + service + driver béta)... Peut etre que les regles fournies sur le site LNS ne suffisent pas (je me depatouille pour faire les miennes) :rolleyes:.

    PS : Je crois qu'il devrait y avoir un sticky/FAQ avec les problemes frequemment rencontrés et leurs solutions/regles (dans le forum, car c'est la qu'on peut en discuter) .
     
    Last edited: Jan 31, 2005
  20. popo

    popo Guest

    vous avez quel fai ?
     
  21. glOOps

    glOOps Registered Member

    Joined:
    Mar 12, 2005
    Posts:
    1
    J'ai également le même probleme : impossible de surfer
    Dans le journal de LnS, je me suis rendu compte dans un 1ier temps que les requêtes dsn étaient bloquées. En fait, elles ont comme destination le port 53 (donc ça devrait sortir normalement) mais le pb c'est le port source qui se situe vers 5100...or la régle autorise port source entre 1024 et 5000 donc ça bloque.
    J'ai changé la regle dns en autorisant port source compris entre 1024 et 10000.

    Le dns a ensuite fonctionné mais ensuite plus de http (dans le journal, port destination 80) Même cause: port source>5000

    Donc je récapitule: pour pouvoir surfer, j'ai modifié 2 regles:
    -UDP: authorize name resolution (DNS)
    -TCP : Authorize most common Internet services
    pour chacune, côté source le port :"entre 1024 et 5000" changé "entre 1024 et 10000"

    et maintenant, ça résoud et ça surfe!
    ça peut peut-être aider ceux qui ont ce pb...

    Mais j'ai alors qqs questions:
    pourquoi ce changement (j'utilise XP SP2 et installé juste avant le pb une mise à jour concernant XP SP2 sur un bug avec certain FW : KB887742)?
    Ces modifs des 2 régles ne posent-elles pas de problèmes de sécurité? (tout est Ok au test PC Flank
     
  22. malabar

    malabar Guest

    gloops, ca fonctionne tjrs ton truc?
     
Thread Status:
Not open for further replies.