Logon window keeps popping up in RAC during push

Discussion in 'NOD32 version 2 Forum' started by tp2005, Jun 30, 2005.

Thread Status:
Not open for further replies.
  1. tp2005

    tp2005 Registered Member

    Joined:
    Jun 29, 2005
    Posts:
    16
    The authentication window keeps popping up during multi-client push install from the Remote Administration Console. If I click ok, it continues on for a few more installs and then pops up again. Is this a known issue?
     
  2. zashita

    zashita Registered Member

    Joined:
    May 17, 2005
    Posts:
    309
    Are all the target OS the sames ?
     
  3. tp2005

    tp2005 Registered Member

    Joined:
    Jun 29, 2005
    Posts:
    16
    No, NT, W2K and XPP.
     
  4. zashita

    zashita Registered Member

    Joined:
    May 17, 2005
    Posts:
    309
    And are you prompted for an admin account each time the OS of the target computer changes ?
     
  5. tp2005

    tp2005 Registered Member

    Joined:
    Jun 29, 2005
    Posts:
    16
    You know, I didn't notice, but that could very well be the case...

    Maybe it prompts when the something in the authentication changeso_O?
     
  6. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,375
    If you didn't specify correct admin credentials in the main RA Install panel, then you are prompted for them before the push installation takes place.
     
  7. tp2005

    tp2005 Registered Member

    Joined:
    Jun 29, 2005
    Posts:
    16
    It's the same account for all of them... I'm using an account with domain admin rights. If I just click ok, it continues. I don't even have to retype the password.
     
Thread Status:
Not open for further replies.