Login ?

Discussion in 'General Topics' started by gerardwil, Oct 27, 2006.

Thread Status:
Not open for further replies.
  1. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    Hi,

    I am logged in to Wilders. If I have read a forum and click on the submenu: mark forums read, my login box is empty and I can login again (thankyou message) or just go back to the main page where I am still logged in.
    Using Opera 9.02, any clue?
    TIA

    Gerard
     
  2. ThunderZ

    ThunderZ Registered Member

    Joined:
    May 1, 2006
    Posts:
    2,459
    Location:
    North central Ohio, U.S.A.

    Sounds like a cookie handling issue. But that is as far as my guess work issue goes. :blink:
     
  3. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    It doesn't happen to me using Opera 9.02 Gerard. Are you accepting cookies? Any other changes you may have made recently?
     
  4. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    I'll be back on this (miniminor) issue later, when I have more time.
    TIA

    Gerard
     
  5. gerardwil

    gerardwil Registered Member

    Joined:
    Jan 17, 2004
    Posts:
    4,748
    Location:
    The Netherlands
    I never was actually logged out but only that window (screenshot) was empty in the screen where I clicked: mark evrything read.
    However I found out: I installed a trial of Admuncher earlier today, I just unstalled it again et voila my name is back. Tried a few times and everything is back to normal.
    Thanks for your attention :)

    Gerard
     

    Attached Files:

  6. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,802
    Location:
    Texas
    Thanks Gerard.
     
Thread Status:
Not open for further replies.