Logical Block Addressing support - WinXP SP1

Discussion in 'other software & services' started by Rmus, Sep 27, 2007.

Thread Status:
Not open for further replies.
  1. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
  2. pandlouk

    pandlouk Registered Member

    Joined:
    Jul 15, 2007
    Posts:
    2,551
    This is needed only for XP without ServicePacks. If you run XP SP1 or XP SP2 you do not need it. ;)
     
  3. Rmus

    Rmus Exploit Analyst

    Joined:
    Mar 16, 2005
    Posts:
    3,943
    Location:
    California
    That's what I thought, but my XP SP1 laptop sees my new external 160GB drive as 131GB.

    I notice that my Atapi.sys file is not the version mentioned in the KB article.

    I'll have to do some more checking. If I have to install that Hotfix, I might as well install SP2.

    Thanks,

    -rich
     
Loading...
Thread Status:
Not open for further replies.