Log in probs

Discussion in 'General Topics' started by Longboard, Jun 11, 2005.

Thread Status:
Not open for further replies.
  1. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    Sorry guys

    I am having some problem with keeping my log-in connected.
    After logging in and going to various forums, when I try to post or set new thread my new window is losing the login and I have to log in again and again.

    Seriosly upsetting my fun here!! :'(

    Using FF 1.04 and Tab Browser prefs
    What have I done now?

    Regards
     
  2. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,217
    Location:
    UK
    Hi Longboard :)
    Just make sure you have the correct boxes ticked in the tools section regarding cookies

    Regards
     
  3. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,217
    Location:
    UK
    Just open up the exception's tab and put our URL in the box and then tick on allow
     
  4. SimpleJohn

    SimpleJohn Registered Member

    Joined:
    Jun 11, 2005
    Posts:
    2
    if you still have to log in over and over again, maybe it has nothing to do with your browser,
    and it's this forum definitionfor max idle time :rolleyes:
    try to contact the admin for that

    well... hope you find your answer quickly...
    ~snipped~

    John

    Edit link as it has nothing to do with the thread content - subtle spam | dog
     
    Last edited by a moderator: Jun 11, 2005
  5. Longboard

    Longboard Registered Member

    Joined:
    Oct 2, 2004
    Posts:
    3,187
    Location:
    Sydney, Australia
    nick, thanks
     
  6. NICK ADSL UK

    NICK ADSL UK Administrator

    Joined:
    May 13, 2003
    Posts:
    9,217
    Location:
    UK
    Your welcome Longboard :)
    As your query has now been dealt with i will now close this thread

    Regards
     
Thread Status:
Not open for further replies.