Locknstop et PC avec processeur amd 64 3xxxx+

Discussion in 'LnS French Forum' started by zorville34, Aug 12, 2006.

Thread Status:
Not open for further replies.
  1. zorville34

    zorville34 Registered Member

    Joined:
    Aug 12, 2006
    Posts:
    1
    Bonjour

    Impossible d'installer locknstop 2.04 sur des machines à base de WIN XP SP2 - Processeur AMD 64 3000 et 3200+
    Le produit s'installe correctemt,. Mais après en reglant des paramétres, des messages de svschost, services et autres apparaissent en informant qu'il y a eu des erreurs et que ce service se ferme. Après blocage complet de la machine. Il faut rebooter.
    Recherche de virus effectuée : neant.

    Ma question : o_Oo_Oo_O:blink:
     
  2. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    d'abord, employez la version la plus récente de looknstop. la version 2.05p3 beta.

    en second lieu, l'option "Watch thread injection" fera votre ordinateur BSOD si vous avez un athlon 64 ou autre processeur avec DEP.
     
  3. GEGEPING

    GEGEPING Registered Member

    Joined:
    Jun 11, 2004
    Posts:
    31
    Il n'y a quand même pas d'imcompatibilité de LNS avec des procésseur AMD 64x2 quand mêmeo_O

    Je compte me prendre un pc fixe pour faire de la vidéo, à base d'un AMDx2 4600+.

    Et bien sur je mettrais LNS et tout ce qui vas avec car il sera quand même connecté au net, pour les MAJ.

    Alors d'autre réponse sur d'éventuelle imcompatibilitéo_O?

    La version P3 résoudrait elle les choses quand elle sortira?

    Car une version Béta je préfère pas installer ça.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    A part le problème d'incompatibilité des fonction Contrôler l'injection de thread/Contrôler les appels DNS, avec la fonction DEP, non pas d'incompatibilité connue.

    LNS est testé avec succès sur un AMDx2 4800, sous Win2000/XP/Vista (avec Vista il y a quelques tunings manuels à faire).
    En 64 bits, par contre ce n'est pas compatible.

    La version 2.05p3 bien qu'étant une béta est très stable dès lors que les fonctions expérimentales ne sont pas activée (ce qui est le cas par défaut).
    C'est d'ailleurs grâce à cette stabilité, qu'il n'y a pas eu de mise à jour officielle ou ne nouvelle béta depuis. Donc, pas de problème à l'utiliser.

    Frédéric
     
  5. GEGEPING

    GEGEPING Registered Member

    Joined:
    Jun 11, 2004
    Posts:
    31
    Je n'ai pas encore acheté mon pc donc pour l'instant la version pour SP2 tourne bien sur mon pc portable.

    Moi je suis un utilisateur très basique et donc pas connaisseur sur l'informatique.

    Pour l'instant je tourne avec les régles évoluées, mais aucunes options de cochées dans options avancées à part les choses simples.

    Donc je pense que ça devrait tourner avec un x2 4600+ sans soucis

    Une daté plus ou moins précise sur la sortie de la version P3o_O
     
Thread Status:
Not open for further replies.