LoadLibrary2 failed, error 193

Discussion in 'LnS English Forum' started by Nestor77, Nov 28, 2009.

Thread Status:
Not open for further replies.
  1. Nestor77

    Nestor77 Registered Member

    Joined:
    Nov 28, 2009
    Posts:
    2
    Hello Frederic et al,

    This is my first post and my first question about LnS which I have been using for eighteen months now. I have just upgraded my system from XP Pro to Win 7 Pro 64 bits and installed LnS 2.07 64 bits.
    Now, every time Win starts the error message "LoadLibrary2 failed, error 193" appears. I have Visual C++ 2005 (x64) version 8.0.56336 installed. What's missing? Any ideas?

    TIA/Nestor77
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Nestor77,

    This may be related to plugins, for instance if you have a 32-bits plugins in Look 'n' Stop folder (on a 64 bits version).
    Do you have some plugins (plugin*.dll) files in Look 'n' Stop folder ?

    Thanks,

    Frederic
     
  3. Nestor77

    Nestor77 Registered Member

    Joined:
    Nov 28, 2009
    Posts:
    2
    Thank you, Frederic.

    Yes, I had an old language plugin in the LnS-folder. Removed the file, et voilà: no error message. Problem solved.

    Thanks

    /Nestor77
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.