Loading, please wait........

Discussion in 'Acronis True Image Product Line' started by uh60limati, Feb 9, 2005.

Thread Status:
Not open for further replies.
  1. uh60limati

    uh60limati Registered Member

    Joined:
    Feb 9, 2005
    Posts:
    6
    Location:
    Fayetteville, NC USA
    Hello all,

    Getting the following screen when trying to access recovery, either through the "F11" option or the "Boot Disk".

    Just updated to the latest 796 build.

    http://home.earthlink.net/~uh60limati/p1010493~1.JPG



    WIN XP Home SP2



    Any ideas?

    Thank you


    Kip
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Kip,

    Thank you for choosing Acronis True Image (http://www.acronis.com/homecomputing/products/trueimage/).

    We are really sorry for the inconveniences.

    Please try the "acpi=off noapic" workaround (please see https://www.wilderssecurity.com/showthread.php?t=55317) and if it doesn't help please send this picture and the description of the problem to support@acronis.com and indicate in the subject of the letter that you want to contact Marian Fadeeva. She will certainly help you with the solution.

    Thank you.
    --
    Ilya Toytman
     
  3. uh60limati

    uh60limati Registered Member

    Joined:
    Feb 9, 2005
    Posts:
    6
    Location:
    Fayetteville, NC USA

    Thank you for the quick response. Believe me, this is just a minor annoyance. TI8 has saved my butt MANY MANY times. This one problem, I can live with,,,lol. Unfortunately, the work-around didn't work. I will contact Marian.

    Thank you again,

    Kip
    ;)
     
  4. uh60limati

    uh60limati Registered Member

    Joined:
    Feb 9, 2005
    Posts:
    6
    Location:
    Fayetteville, NC USA
    Hello,

    This is an update on my problem mentioned above.

    I contacted Marian at Support and found the problem.

    Hopefully, the following will help those who may do a "SEARCH" for the same problem.


    What the problem turned out to be is with my Logitech MX510 USB Mouse.

    Upon disconnecting ALL usb devices, the TI8 Recovery loaded without a problem. In short, I have to MANUALLY add the "nousb2" flag to the Linux command line after the command "quiet".

    Here is the body of the SUPPORT e-amail:

    Hello Kip,
    Thank you for testing. Unfortunately its not possible to make Acronis True Image bootable rescue media loads 'nousb2' parameter by default you should do it manually. --
    Best regards,
    Marian Fadeeva
    Acronis, Inc.
    395 Oyster Point Blvd.
    Suite 213 South San Francisco CA 94080 USA
    http://www.acronis.com/
    Please visit Acronis at CeBIT in Hannover, Germany!
    March 10 - 16, 2005 - Hall 1 Booth 5i7 >

    [amykip@earthlink.net - Fri Feb 11 17:04:57 2005]: > > > > >

    Now the only external USB device that connected to your computer is your USB mouse, am I right? Please try to disconnect it and try to boot from CD (its just a test).
    Does it work?

    > Yes. The only USB connected is the Logitech MX510 mouse.
    > Yes. It did work. I did not get the "debounce" error.

    b)If with your USB mouse disconnected Acronis True Image boots correctly on your system please do the following:
    boot from the Acronis True Image rescue disc and press F11 key when the "Starting Acronis Loader..." message appears. After you get the "Linux Kernel Settings" prompt, please add "nousb2" parameter to the kernel command line (do not remove the word "quiet") and click on the OK button. Does it work?

    > Yes. With the added command, I receive no "debounce" error and the > process completes to the Acronis GUI. > > --QUESTION?=Will I have to do this work around each time or is there a > way to save the extra command line entry?
     
Thread Status:
Not open for further replies.