loading boot sector...booting... (Hanging system)

Discussion in 'Paragon Partition Manager Product Line' started by Skybeater, Sep 7, 2009.

Thread Status:
Not open for further replies.
  1. Skybeater

    Skybeater Registered Member

    Joined:
    Sep 7, 2009
    Posts:
    2
    I am trying to create a new partition on my drive C of my new ASUS G51VX gaming laptop. The system is Vista Home Premium 64 bit system and I am using the Partition Manager Professional V 10 x64bit system program. After doing all the preliminary setup for creating a new partition the system askes to restart computer to complete the partition. After reboot the system comes up screen stating

    loading boot sector...booting...


    It is at this point that there is no HDD activity and the system just hangs until I do a power shutdown.

    Any ideas what the problem is?

    I have turned off my Trend Antivirus software during the process. I have tried the process in safe mode. I have tried in Administrative rights mode. Running out of ideas why it won't complete the process.
     
    Last edited: Sep 7, 2009
  2. Skybeater

    Skybeater Registered Member

    Joined:
    Sep 7, 2009
    Posts:
    2
    Nevermind,

    Found that if I make a recovery startup disc to a removable usb storage device and also enter my BIOS settings and change the bootup sequence to USB drive device, then DVD/CD drive, then to the HDD Drive, the system will boot up properly and finish the partition process successfully.:cool:
     
Thread Status:
Not open for further replies.