LnS with Azureus, big problems...

Discussion in 'LnS English Forum' started by deeper_grooves, Jun 19, 2006.

Thread Status:
Not open for further replies.
  1. deeper_grooves

    deeper_grooves Registered Member

    Joined:
    Jun 19, 2006
    Posts:
    3
    Hi, Im new to LnS and Im not sure that I fully understand it. But here is my situation anyway.

    When I first installed LnS Azureus would indicate "Ratio" green ( ok ), "NAT" red ( firewalled ), "DHT" yellow (firewalled). Then I imported the Azureus rule, but NAT was still red/firewalled. Then I changed my port in Azureus options, and added two generic client rules, one for TCP and one for UDP, for the port I had chosen in Azureus. Now I get NAT green/ok, but still DHT yellow/firewalled.

    I dont know, but maybe this is not even a LnS issue. But does anyone have any idea about what I can do next to get Azureus properly opened up for file sharing?

    Thankyou very much in advance for you time!

    Yours, Andy
     
  2. deeper_grooves

    deeper_grooves Registered Member

    Joined:
    Jun 19, 2006
    Posts:
    3
    Actually I have to ammend that last post. Seems the middle button is now red and saying Firewalled/NAT/reachability problem. Sometimes I start up it goes green, sometimes yellow, and sometimes red. After a while of being on it always turns from green to yellow though, or yellow to red. SOmeone please help!
     
  3. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    did u correctly set the rule for Azureus' port?

    just for reference, heres my rule for utorrent:

    http://img223.imageshack.us/img223/7673/00010db.jpg

    have u tried disabling TCP Stateful Packet Inspection under Advanced Options?

    also, have u used the Event ID 4226 Patcher? it is also builtin to xp-antispy.
     
  4. Alphalutra1

    Alphalutra1 Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    1,160
    Location:
    127.0.0.0/255.0.0.0
    That rule works? Shouldn't the port specified be on the outbounds side, because with that rule you are saying that your bittorent app is using local port 32459 instead of a random port between 1024 and 5000. Surprised that works.

    deeper_grooves, if wsfuser's rule doesn't work, then switch which side the port is specified onto the destination side/

    Cheers,

    Alphalutra1
     
  5. WSFuser

    WSFuser Registered Member

    Joined:
    Oct 7, 2004
    Posts:
    10,632
    yes my rule works fine. i forgot what the original direction was, but i changed to inbounds and outbound for DHT.

    during in the initial setup wizard, utorrent selects one random port for itself. i change it to 32459. if u want u can make utorrent use a random port each time it starts. idk if it has a range tho.
     
  6. Alphalutra1

    Alphalutra1 Registered Member

    Joined:
    Dec 17, 2005
    Posts:
    1,160
    Location:
    127.0.0.0/255.0.0.0
    Weird, I wonder is look'n'stop has improper labeling or something in the rule configuration because it doesn't seem to make sense to me. Oh well, maybe my brain was fried being out in the sun for over sixe hours every day this week o_O

    Alphalutra1
     
  7. deeper_grooves

    deeper_grooves Registered Member

    Joined:
    Jun 19, 2006
    Posts:
    3
    Well I configured the Azureus rule and it works, I now get three green lights at the bottom of Azureus. Im curious though, cause my rule looks different from yours in one small way. Instead of where you have the @ sign I just have All, but it certainly has opened up my P2P channel.

    Just wondering, instead of starting a new thread. Im finding Im not able to send files or invite for webcam in Trillian. I was always able to do this in MSN. Is there a rule I need to allow Trillian?

    Cheers...
     
Thread Status:
Not open for further replies.