LNS veut se connecter au Net ???

Discussion in 'LnS French Forum' started by Imothep, Jan 5, 2005.

Thread Status:
Not open for further replies.
  1. Imothep

    Imothep Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    36
    Salut,

    Depuis que j'ai installé SpyBlocker (avec en plus un fichier d'hôtes sur mesure), LNS demande à se connecter au Net (je suis pas 100% affirmatif sur le fait que ça vienne de SpyBlocker mais bon c'est apparu après son installation).

    J'avoue que je comprends pas bien.

    C'est normal ?

    Merci pour votre aide ;)
    @+
     
  2. antares45

    antares45 Registered Member

    Joined:
    Dec 11, 2004
    Posts:
    37
    Bonsoir. Peut être un élément de réponse ci-dessous :

    Avec l'excellent FireWall ZoneAlarm, la première fois, interdisez le comportement en tant que serveur de SpyBlocker (cocher la case "remember" afin que le FireWall ne pose plus la question et se souvienne de votre réponse puis cliquez sur le bouton "No"). SpyBlocker va se comporter en mini serveur local en se substituant aux serveurs des régies publicitaires chaque fois que nécessaire mais n'a pas besoin d'être reconnu comme un serveur face à l'extérieur. Avec d'autres FireWall il peut être nécessaire, dans certains cas de figure, de l'autoriser a avoir ce comportement de serveur. Pour ma part, je constate que LnS est bien dans la liste des applications autorisées et ne me demande jamais de se connecter au net, bien que j'utilise aussi Spyblocker que j'ai autorisé à sortir à la 1ère demande de LnS.
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Look 'n' Stop se connecte à Internet principalement pour la résolution d'adresse IP.
    Peut être que Look 'n' Stop bloque certains appels faits par SpyBlocker qui ensuite nécessitent une résolution d'adresse IP ?

    Frédéric
     
  4. Imothep

    Imothep Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    36
    Ok pour ton éclaircissement.

    Bon, je n'ai pas autorisé l'accès de LNS au Net et il fonctionne toujours aussi bien (tests de Gibson, PC Flank et Sygate tous passés ;) )
     
Thread Status:
Not open for further replies.