LNS trouble?

Discussion in 'LnS English Forum' started by jrspie, Nov 6, 2006.

Thread Status:
Not open for further replies.
  1. jrspie

    jrspie Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    37
    I'm trying to trial LNS Firewall. Can't really tell if I did something wrong during setup.
    I followed Blackspears directions but am having the following 2 problems.
    It doesn't activate/load when I boot up my pc.
    After I go to the Start Menu and click to start LNS, I get the pop up from MS that I'm unprotected-no firewall is running.
    Hope somebody can help.
    I'm using XP Pro w/SP2.
    Thanks,
    J.
     
  2. farmerlee

    farmerlee Registered Member

    Joined:
    Jul 1, 2006
    Posts:
    2,585
    Try uninstalling it then reinstalling it and see what happens. You may also be having problems with your windows security center, i remember seeing a thread about this problem on here before, you should try doing a search. Also make sure you have no other firewalls or the remains of other firewalls installed.
     
  3. jrspie

    jrspie Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    37
    Did what you suggested.
    Worked ok for a few days then the same thing happened.
    I don't need to worry about whether my firewall is working or not.
    Shame though. It was easy to set up.
    Thanks for trying.
    J.
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    In the console window, there are some information to know if Look 'n' Stop successfully registered to the security center or not.
    Both filterings have to be enabled to have Look 'n' Stop registering. As soon as you disable one of the filterings, the security center detects the firewall as not fully active.

    Frederic
     
    Last edited: Nov 15, 2006
  5. jrspie

    jrspie Registered Member

    Joined:
    Oct 9, 2006
    Posts:
    37
    Thanks for the help. It's working now. We'll see about later.
    Thanks,
    J.
     
Thread Status:
Not open for further replies.