LnS problem with Gunbounnd

Discussion in 'LnS English Forum' started by FISSURE, Apr 5, 2006.

Thread Status:
Not open for further replies.
  1. FISSURE

    FISSURE Registered Member

    Joined:
    Apr 5, 2006
    Posts:
    2
    I recently downloaded and started a trial of LnS. Everything was working fine until i tried playing a game called Gunbound. I open it, click yes, let it access the net. Do the same for gameguard. I finally get to the server list to click on a server. Every time i do the stupid access popup comes up. I click ok and access, i go to advanced and click let it access it for this session. Everytime i try to enter a server the popup box comes up with a question mark on the top, and saying it's part of gunbound. And because of this gunbound doesn't go in the game. It will say there is a problem with my firewall.

    The're right. I shouldn't have to jump through every damn hoop just to get a god damn game to work. It's a good thing i didn't pay for this program.
     
  2. LokiLoki

    LokiLoki Guest

    I played Maplestory with LNS before. Nothing went wrong.
    Maplestory and Gunbound uses the same gameguard. So if I have no problem, you shouldn't have too. It must be some other programs.

    I do know gameguard hates OnlineArmor.
     
  3. FISSURE

    FISSURE Registered Member

    Joined:
    Apr 5, 2006
    Posts:
    2
    No, it's no other programs

    Everytime i try to enter a server it pops a gunbound box with a question mark, no matter what i set
     
  4. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi FISSURE,

    Did you check if the application name and application full path are really the same each time ?
    If they are the same, what about the entry in the application filtering page ?

    Could you make some screenshot showing the issue and showing what is known in the application filtering ?

    Thanks,

    Frederic
     
Thread Status:
Not open for further replies.