LnS not loggings

Discussion in 'LnS English Forum' started by killjoy, Mar 8, 2004.

Thread Status:
Not open for further replies.
  1. killjoy

    killjoy Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    21
    I just reformated and installed lns. Loaded phantoms ruleset edited my dns allow rule and dhcp rules and check boxed everything in miscellaneous. and the only thing that is getting logged is p2p activity when i open up a p2p, but like when i go to grc.com or pcflank.com nothing is getting logged (yes internet filtering is enabled)
     
  2. killjoy

    killjoy Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    21
    found the problem. I had looknstop blocked from internet access, this is the first firewall ive used where you have to allow looknstop internet access for it to log things correctly, also found my ruleset to have got corrupted along the way luckily i downloaded the phantoms ruleset again and im up and going now perfectly. Phantom has really made it easy for new people to start with his website and help.
     
  3. killjoy

    killjoy Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    21
    lol rebooted and now its back to not logging at all again, i made no changes at all. would love to hear if anyones had this problem before ...
     
  4. killjoy

    killjoy Registered Member

    Joined:
    Feb 28, 2004
    Posts:
    21
    ended up reformatting, it fixed the problem for some reason i didnt need to use the aplication filtering patch this time and now everything is working perfect. So the problem was either the patch was corrupting something, or something else could have been conflicting...
     
  5. Blackcat

    Blackcat Registered Member

    Joined:
    Nov 22, 2002
    Posts:
    4,010
    Location:
    Christchurch, UK
    Having same problem as killjoy with the new beta. No logging with enhanced ruleset :'(

    Any ideas? Did not have this problem with previous betas or v.2.04!
     
Thread Status:
Not open for further replies.