LnS not displaying correct IP

Discussion in 'LnS English Forum' started by spawn, Mar 14, 2006.

Thread Status:
Not open for further replies.
  1. spawn

    spawn Registered Member

    Joined:
    Mar 14, 2006
    Posts:
    6
    My ISP recently changed the way i connect to them, so instead of using a modem, i connect directly through an utp cable.

    The problem is that lns doesn't display correctly my ip adress... I've checked and the Network interface is Ok (Nvidia NForce MCP Network Adapter is selected - not WAN Miniport). Any help please ?

    http://img62.imageshack.us/img62/3808/untitled9ny.th.jpg
     
  2. spawn

    spawn Registered Member

    Joined:
    Mar 14, 2006
    Posts:
    6
    up up up
     
  3. SSK

    SSK Registered Member

    Joined:
    Nov 28, 2004
    Posts:
    976
    Location:
    Amsterdam
    LnS is showing you as "not connected" as well. :)

    What settings do you have under Options - Network interfaces?
    What ruleset do you use?
     
  4. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Firewalls don’t show user's External IP addresses, only Internal IP addresses.
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Internal/Private IP address that's being excluded in Look 'n' Stop 'Network interface autodetect, IP to exclude:' list, edit this and delete 10; and the line should look like after update ‘169.254;192.168.0.1;127.0.0.1’.
     
Thread Status:
Not open for further replies.