LNS ne repere pas la connexion

Discussion in 'LnS French Forum' started by loudness14, Jan 2, 2007.

Thread Status:
Not open for further replies.
  1. loudness14

    loudness14 Registered Member

    Joined:
    Jan 2, 2007
    Posts:
    2
    Avant tout BONNE ANNEE A TOUS ;)

    Voici mon probleme:

    Je viens de changer de fournisseur d'accès et suis passer de la LIVEBOX à la FREEBOX.
    Je suis relié en ethernet, à la Freebox, et la connexion apparait comme "connexion au réseau local"

    LNS fonctionne bien pour le filtrage des programmes, mais je n'ai plus d'alerte dans le journal et il ne repere pas que je suis connecté à internet.(la case n'ai pas cochée).
    j'ai dû cocher ma carte ethernet car il avait rien coché dans " interface réseau"
    J'ai tenté une réinstallation...mais rien...

    Peut-être aurez vous une idée

    Merci d'avance
     
  2. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Il est possible que la Freebox bloque plus de choses que la Livebox et donc Look 'n' Stop a moins de paquets à bloquer.
    Dans la page d'accueil, vérifiez que les stats sur les paquets transférés ne restent à pas à 0 quand vous utilisez Internet.

    Pour la case connecté à internet, si votre adresse IP est 192.168.0.1 ou 10.x.y.z, il faut enlever 192.168.0.1 ou 10 de la liste d'exclusion dans les options avancées.

    Frédéric
     
  3. loudness14

    loudness14 Registered Member

    Joined:
    Jan 2, 2007
    Posts:
    2
    Bonsoir Frederic et désolé de répondre si tard mais j'étais absents pendants quelques temps

    Effectivement il y avait bien du traffic mais j'ai bien retirer 192.168.0.1 des ip proscrites dans les options avancées.et ça y est c'est coché et j'entends enfin le doux son mélodieux de mon pare-feu préféré, résonné dans mes enceintes..

    UN GRAND MERCI :D
     
Thread Status:
Not open for further replies.