LnS & multi-utilisateurs

Discussion in 'LnS French Forum' started by BenLar, Aug 29, 2007.

Thread Status:
Not open for further replies.
  1. BenLar

    BenLar Registered Member

    Joined:
    Jul 22, 2006
    Posts:
    6
    Bonjour,

    J'ai renseigné la licence pour Utilisateur1 (avec des droits Administrateur) => OK : quand j'ouvre la session, LnS ne redemande pas la licence

    Pour Utilisateur2 (avec droits Administrateur) => KO : quand j'ouvre la session, il faut que je rentre de nouveau la licence. Je n'ai encore rien saisi car s'il y avait 1000 utilisateurs...

    Bref, dois-je saisir la licence pour chaque utilisateur ou bien ai-je raté quelque chose ?

    Merci de vos réponses,

    Ben
     
  2. Climenole

    Climenole Look 'n' Stop Expert

    Joined:
    Jun 3, 2005
    Posts:
    1,640
    Salut BenLar :)

    Mais non voyons ! 1 licence par PC...

    Quel système d'exploitation utilisez-vous (XP, Vista ?)

    Dans le cas de XP vous pouvez lancer LnS en mode service
    Pour Vista en mode système

    Et puis... avez-vous la plus récente version?
    https://www.wilderssecurity.com/showthread.php?t=175767

    J'espère que cela va résoudre le problème.
    Tenez-nous au courant.

    :)
     
  3. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Bonjour,

    Par défaut chaque utilisateur a ses propres options, y compris le numéro de licence.
    Pour que tous les utilisateurs aient les mêmes options, il faut choisir dans les options/Base de registres: "Niveau Système".

    Cordialement,

    Frédéric.
     
Thread Status:
Not open for further replies.