LnS keeps dropping my wireless connection...

Discussion in 'LnS English Forum' started by foo foo, Jan 6, 2011.

Thread Status:
Not open for further replies.
  1. foo foo

    foo foo Registered Member

    Joined:
    Aug 8, 2009
    Posts:
    7
    Hi, I am a new user of Look n Stop v2.07, and I got an issue.

    When LnS is active, my D-Link DWA-131 wireless USB adapter (link) will get disconnected from the router. The DWA-131 will re-establish connection to the router, but LnS will drop the connection again.

    So right now, I have stopped LnS from running.

    Has anyone here encountered such issue with any wireless adapter, and can offer me a suggestion?


    Thank you very much.
     
  2. Creer

    Creer Registered Member

    Joined:
    Jun 29, 2008
    Posts:
    1,345
  3. foo foo

    foo foo Registered Member

    Joined:
    Aug 8, 2009
    Posts:
    7
    Hello,

    Thank you for your reply. I have followed your suggestion and imported the WiFi secured connection rule. Yet that didn't fix my issue.

    (By the way, forgot to mention, that I am using the "EnhancedRulesSet.rls", and I have the "Enable the Stateful Packet Filtering" as active.)

    From the log:
    http://img251.imageshack.us/img251/1756/lnsissue2011010802.png

    When I tried to take a look of the WiFi secured connection setting:
    http://img413.imageshack.us/img413/9954/lnsissue2011010803.png

    What else should I do? :oops:
     
  4. foo foo

    foo foo Registered Member

    Joined:
    Aug 8, 2009
    Posts:
    7
    Hi again,

    The issue I mentioned previously:
    http://img413.imageshack.us/img413/9954/lnsissue2011010803.png

    I installed the "Raw Rules edition Win32" plugin (link), and now I can edit the imported WiFi secured connection rule.

    However, I still get the same issue, that LnS keeps dropping my WiFi connection.

    Does anyone know how to solve the issue? Thanks.
     
  5. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Does this happen when Protocol filtering is disabled?
     
  6. foo foo

    foo foo Registered Member

    Joined:
    Aug 8, 2009
    Posts:
    7
    Hi Phant0m,

    1)
    I did as you suggested, and no more drop for the past ~30 minutes. This is wonderful. (For the past two months I just shut down LnS as soon as my Windows booted up. :argh:)
    http://img828.imageshack.us/img828/3233/lnsissue2011010806.png

    So should I disable protocol filtering altogether?


    2)
    By the way, just wondering if my other settings are fine?
    http://img33.imageshack.us/img33/8163/lnsissue2011010804.png

    http://img828.imageshack.us/img828/5170/lnsissue2011010805.png


    Thank you very much.
     
  7. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    No, you should re-enable Protocol filtering, and select the entry that shows the driver 'TDX.sys' and click the 'Allow' button.

    The other settings you shown looks good.
     
  8. foo foo

    foo foo Registered Member

    Joined:
    Aug 8, 2009
    Posts:
    7
    Sorry, I am confused about that suggestion. :oops:

    Do you mean "find any entry that use TDX.sys" and allow it? Or you mean a particular entry?
     
  9. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    .. :)
     

    Attached Files:

  10. foo foo

    foo foo Registered Member

    Joined:
    Aug 8, 2009
    Posts:
    7
    I see now. Thank you so much for your help. :thumb: :thumb:
     
  11. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Anytime foo foo. :)
     
Thread Status:
Not open for further replies.