LnS incompatible avec Kaspersky 5 ?

Discussion in 'LnS French Forum' started by Imothep, Jan 26, 2005.

Thread Status:
Not open for further replies.
  1. Imothep

    Imothep Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    36
    Slt,

    J'ai lu sur un forum que Look'n'Stop 2.05p2 était incompatible avec Kaspersky 5 (version Personal ou Pro).

    Vrai ou faux ?

    @+
     
  2. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Salut,

    N'ayant pas activé les IStreams et le module de detection d'attaques reseaux (p-e incompatible...), la seule chose que je puisse dire c'est que dans cette configuration ca marche nickel (mise a jour, detection) avec LNS2.05p2 + service + driver beta. Je ne pense pas etre le seul dans ce cas ;) Mais si cette incompatibilité se precise dans un autre contexte... :rolleyes:
     
  3. Imothep

    Imothep Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    36
    Salut Bloodscourge :),

    Excuse moi mais là je n'ai pas tout compris.

    Qu'est-ce que tu veux dire par :

    1) "...IStreams et le module de detection d'attaques reseaux (p-e incompatible...)..."

    Tu parles de fonctionnalités de Kaspersky 5 Pro ou de la version Personal ?

    2) "... LNS2.05p2 + service + driver beta..."

    C'est quoi ce "Service" et le "Driver Bêta" ?


    @pluche :)

    PS : c'est pour Windows 2000 Pro SP4
     
  4. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    J'ai la version personal 5 sous XP Pro + Service Pack 2.

    alors :

    - les IStreams : c'est une technologie de kaspersky qui consistent a greffer a chaque fichier deja scanné un stream (ou ADS, données qui ne sont pas comptabilisées dans la taille du fichier et qui ne sont pas visibles dans l'explorer). Cela permet d'accelerer la vitesse de scan en verifiant seulement les fichiers qui ont changé depuis le dernier scan (checksum).
    - Detection d'attaques reseaux : comme son nom l'indique. C'est peut etre la sources du conflit, si conflit il y a.
    - Je ne sais pas si c'est deux fonctionnalités sont incluses dans la version pro mais surement.
    - Pour le service, tu peux avoir des infos ici. Cela permet de lancer LNS en tant que service, donc tres tot a l'ouverture de session :LNS filtre les services/processus qui echappent normalement au filtrage.
    - Le driver béta : infos ici.
     
  5. Imothep

    Imothep Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    36
    Ok merci pour l'explication :)

    Il paraît que les version 5 de Kaspersky (Personal ou Pro) ont beaucoup gagné en vitesse d'analyse et accessoirement consomme énormément moins de ressources système qu'avant.
    Ca semble donc pas primordial de l'utiliser.

    C'est donc utile que quand on a chez soi des ordinateurs en réseau. En dehors de ce cas là, je ne vois pas trop l'utilité.

    J'utilise LnS v2.05p2 et je suis sous Windows 2000 Pro SP4.
    N'étant pas du tout un utilisateur averti, je préfère pas utiliser ce service de peur de faire une connerie qui me planterait tout.
    A moins que tu me confirmes que c'est essentiel de l'avoir o_O (NB : j'ai fait une recherche du fichier "LnsSvc.exe" et je l'ai pas dans ma bécane).


    Oki, ç'est fait pour renforcer LnS aux tests de perméabilité.
    Si j'ai bien compris dans la file de ce message, il est dit que ce pilote est inclus dans la 2.05p2 en version finalisée et non plus en bêta ;) .

    Voilà, corrige moi, si je dis des boulettes :'(

    @pluche

    PS : une ch'tite dernière question puisque tu utilises Kaspersky 5 : le gars dans son message ruait dans les brancards car Kaspesky 5 ne fait que les mises à jour de la base virale et pas celle du programme (ex : v1.01 à v1.02 etc...). Tu confirmes ?
     
    Last edited: Jan 27, 2005
  6. JL59

    JL59 Guest

    Re: LnS incompatible avec Kaspersky 5 ? Oui. Parfaitement.

    Salut,
    Cela fait 2 ans 1/2 que je suis utilisateur de ces 2 logiciels (j'ai commencé avec la 2.02 de Lns & la 4.05 de KAV) & je n'ai jamais eu d'incompatibilité Aujourd'hui j'en suis à la 2.05p2 avec le service + le nouveau driver bêta + les plugins + KAV Pro 5.0.18. Il suffit de filter les 2 modules de KAV pour plus de sécurité dans Lns.
    Cdt
    JL
     
  7. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    Pour les IStreams, cela a un impact reel qu'apres plusieurs jours/semaines.... mais je connais pas encore assez le truc et je m'en mefie (fragmentation due aux ADS, fiabilité).

    Pour le module de detection d'attaques reseaux, je trouve ca naze car je demande pas a un firewall de faire antivirus et inversement :D. C'est saoulant les logiciels qui essaient de tout faire... mal... chacun son role!

    Je ne sais pas trop pour la mise a jours des modules de Kaspersky : il y a bien une option pour mais j'y ai jamais fait gaffe... la derniere fois, j'ai reinstallé/desinstallé pour changer de version donc :rolleyes:

    Le service LNS n'est pas indispensable, sauf pour ceux dont la connection s'initie automatiquement (ADSLAutoconnect...), et ceux qui pinaillent pour le filtrage. ;)
     
  8. ldk

    ldk Registered Member

    Joined:
    Jan 27, 2005
    Posts:
    20
    Re: LnS incompatible avec Kaspersky 5 ? Oui. Parfaitement.


    et comment o_O


    :oops:
     
  9. bloodscourge

    bloodscourge Registered Member

    Joined:
    Jul 3, 2004
    Posts:
    372
    Location:
    France
    bah, des que le service (Kaspersky Anti-Virus Service - kavsvc.exe) tentera d'acceder a internet pour faire une mise a jour, LNS devrait t'avertir : tu n'as plus qu'a l'autoriser :) => il devrait apparaitre dans la liste des logiciels filtrés.
     
    Last edited: Jan 27, 2005
  10. Imothep

    Imothep Registered Member

    Joined:
    Jan 4, 2005
    Posts:
    36
    Oki doki, merci à tous pour vos explications ;) ;) ;)
     
Thread Status:
Not open for further replies.