Lns don't save application's rule !?

Discussion in 'LnS English Forum' started by bny, May 4, 2005.

Thread Status:
Not open for further replies.
  1. bny

    bny Guest

    Hello,
    when start an app i authorize it...and work.
    but after reboot i MUST authorize another one

    why don't save my rules for applicationo_O

    thanks
     
  2. Vasya4

    Vasya4 Registered Member

    Joined:
    Feb 3, 2005
    Posts:
    8
    Mr

    I have the same problem. It keeps asking about the same programs and components every time after reboot...
     
  3. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    2,825
    Do you have LnS setup for Advanced Mode? If you do not, it will prompt you each time (which is a good thing anyway).

    If you setup your LNS with advanced mode, you will see something a bit different, giving you the choice to allow/block just for the session, or just this time.

    See piccy for example.

    HTH,

    Jag
     

    Attached Files:

    • lns.JPG
      lns.JPG
      File size:
      16.8 KB
      Views:
      109
  4. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    2,825
    For advanced mode, go to the Options tab, click on Advanced Options, then make sure you have Advanced Mode checked as seen in this picture.

    HTH,

    Jag
     

    Attached Files:

    • lns1.JPG
      lns1.JPG
      File size:
      38.4 KB
      Views:
      105
  5. Vasya4

    Vasya4 Registered Member

    Joined:
    Feb 3, 2005
    Posts:
    8
    Yes, it's in advanced mode and I get this picture every time I start Windows. LNS keeps settings till Windows is restarted :'(
     
  6. Phant0m

    Phant0m Registered Member

    Joined:
    Jun 7, 2003
    Posts:
    3,684
    Location:
    Canada
    Appears Windows been adjusted to quickly terminate slow quitting programs upon Shutdown / Re-boot… Try making changes and apply and quickly re-boot, or re-launch Look ‘n’ Stop.
     
Thread Status:
Not open for further replies.