LNS and reboot on shut-down problems

Discussion in 'LnS English Forum' started by Jazzie1, Sep 27, 2004.

Thread Status:
Not open for further replies.
  1. Jazzie1

    Jazzie1 Registered Member

    Joined:
    Dec 5, 2003
    Posts:
    174
    Hi all!
    I have been having an issue with my system rebooting upon trying to shutdown my XP Pro system with SP2. The only other soft I have is Nod32 and Regrun running in the background. I have fully tested unistalling all three and having them run one at a time. It seems that LNS tries to save info on exit and instead of the machine shutting down, it reboots. Even if LNS is the only one installed it does this... Any thoughtso_O

    CU
    Jazzie
     
  2. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Hi,

    as far as I know, it is a known issue with LNS and SP2, it should be fixed in the next version (it has happend to me too, the fix seems to disable the DNS control in the advanced options).

    gkweb.
     
  3. Jazzie1

    Jazzie1 Registered Member

    Joined:
    Dec 5, 2003
    Posts:
    174
    hi Gkweb! Thanx for the reply! Yeah, I know we're not the only ones with this issue. In the mean time, I guess I'll have to do a reach around and shut the system off manually. But, I would preffer not to! Frederic, when do we expect a fix for this issue and maybe a few others ??

    Thanx
    Jazzie
     
Thread Status:
Not open for further replies.