LnS and internet connection

Discussion in 'LnS English Forum' started by JerryM, Oct 7, 2009.

Thread Status:
Not open for further replies.
  1. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    Since installing LnS on my laptop using wireless the internet connection breaks often. I uninstalled LnS and am using the Windows XP firewall. The connection has not been lost since. I realize this is not a long time.

    Is it reasonably possible that some setting on LnS is causing the loss of my wireless internet connection? Thanks.

    Regards,
    Jerry
     
  2. Thomas M

    Thomas M Registered Member

    Joined:
    Jan 12, 2003
    Posts:
    355
    Have you added the specific internet filtering rule for wireless connections "wifi rule"?

    You can find it somewhere on the LnS-homepage...

    Thomas :)
     
  3. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    Hi Thomas,
    No, and did not know that there was such a rule.
    Thanks, and I'll try to find it and do so.

    Regards,
    Jerry
     
  4. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    Hi Thomas,

    I did not understand what to do. I am in the slow group. o_O
    Any specific instructions as to how to set up rules for WiFi?
    Thanks.

    Regards,
    Jerry
     
  5. Frederic

    Frederic LnS Developer

    Joined:
    Jan 9, 2003
    Posts:
    4,354
    Location:
    France
    Hi Jerry,

    Normally you just have to download and import the following rules:
    http://www.looknstop.com/En/rules/rules.htm#wifi

    But maybe you could first check the Look 'n' Stop log, just after you observed the disconnection, just to confirm some packets are effectively blocked and this rule is required.

    Regards,

    Frederic
     
  6. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    Thanks, Frederic,
    I'll give it a look and try.
    Regards,
    Jerry
     
  7. JerryM

    JerryM Registered Member

    Joined:
    Aug 31, 2003
    Posts:
    4,221
    Hi Frederic,

    That was simple enough for me, and all is working "like a charm."
    Thanks a lot.

    Regards,
    Jerry
     
Thread Status:
Not open for further replies.