Live Messenger not working

Discussion in 'ESET Smart Security' started by Dennis87, Nov 26, 2007.

Thread Status:
Not open for further replies.
  1. Dennis87

    Dennis87 Registered Member

    Joined:
    Aug 4, 2006
    Posts:
    2
    Hi
    I have a strange problem here, at home Live messenger is working great, but not at work, if I unistall ESS and reset IE7 settings it works again, but if I install ESS again it's not working:S I have tried to disable the firewall.
    We are not running any proxy server at work, it's a firewall here but non of the 800 student here have that problem.o_O

    The problem come after i restart the pc after i have installed ESS.


    Im running Windows Vista Buisness, ESS 3.0.566, Messenger 8.5.
     
  2. patokike

    patokike Registered Member

    Joined:
    Nov 27, 2007
    Posts:
    1
    I have the exact same problem but on Windows XP and MSN 8.1
    nothing works in configuring ESET Smart Security, not even adding the application in the trust list, I even try disabling the firewall for a while, not even that works. The only thing that works was uninstalling the application and going back to have only the NOD32 installed.

    to sum up... not the greatest experience trying Smart Security :'(
     
  3. Trooper

    Trooper Registered Member

    Joined:
    Jan 26, 2005
    Posts:
    2,825
    Not having an issue here... Tried both 8.1 (and 8.5 just now).

    To the OP, you mentioned school, are you running Deep Freeze and maybe just forgetting to thaw the machine before you make any settings to the firewall within ESS? Especially since you said it does not work after a reboot.
     
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    First of all, try disabling the firewall to see if it makes a difference. Then enable logging all blocked connections in the ESS setup - IDS section, try to log in to MSN and, when fails, check the firewall log for details about the rule blocking the communication for MSN.
     
  5. Dennis87

    Dennis87 Registered Member

    Joined:
    Aug 4, 2006
    Posts:
    2
    Was not the firewall, i have tried to disable it, it's the web access protection that cause the problem

    Go to setup --> web access protection --> Web Browser and lett det box be blank for messenger

    now it works at work to:S

    did work for me:)
     
Thread Status:
Not open for further replies.