Live CDs Cause GPU Fans to go 100%

Discussion in 'all things UNIX' started by Brandonn2010, Sep 16, 2012.

Thread Status:
Not open for further replies.
  1. Brandonn2010

    Brandonn2010 Registered Member

    Joined:
    Jan 10, 2011
    Posts:
    1,849
    I like to try Linux distros from a USB drive, but whenever the OS starts to load, my GPU fans go to 100% speed. I then reboot into Windows because I don't want the fans to burn out or break, etc. Can you think of why this happens? Is there any way to turn them down from Linux? Note it happens regardless of the distro.
     
    Last edited: Sep 16, 2012
  2. chronomatic

    chronomatic Registered Member

    Joined:
    Apr 9, 2009
    Posts:
    1,343
    Happens on my Nvidia card as well. There is no way to stop it until you install the Nvidia drivers.
     
  3. lotuseclat79

    lotuseclat79 Registered Member

    Joined:
    Jun 16, 2005
    Posts:
    5,102
    Do you utilize a monitoing tool to know that your fans go to 100% speed? If so, what is the name of it? Or, do you just hear the fan noise increase.

    How long have you had your system? A year ago, I had the Motherboard replaced and the verndor told me that they replaced my MB with fanless components because one of my fans was no longer working. Depending on how old your system is - if you are hearing fan noise, it may be that your fans are reaching end-of-life and wearing down as mine did.

    -- Tom
     
  4. Brandonn2010

    Brandonn2010 Registered Member

    Joined:
    Jan 10, 2011
    Posts:
    1,849
    I don't use a monitoring tool; the fans are near silent in Windows, and go to incredibly loud in a Linux live CD.

    The fans are not reaching end-of-life, it has something to do with Linux.
     
  5. BrandiCandi

    BrandiCandi Guest

    Yes. It's the drivers as chronomatic pointed out. You have to install them.
     
  6. Brandonn2010

    Brandonn2010 Registered Member

    Joined:
    Jan 10, 2011
    Posts:
    1,849
    It is the drivers. I loaded a Chakra live USB and selected to use non-free drivers, and the fans stayed quiet.

    I wish other distros had this option when using a live USB.
     
Loading...
Thread Status:
Not open for further replies.