LINUX: Snapapi wont install, now can't uninstall Acronis

Discussion in 'Acronis True Image Product Line' started by NumLock, May 19, 2008.

Thread Status:
Not open for further replies.
  1. NumLock

    NumLock Registered Member

    Joined:
    Sep 21, 2007
    Posts:
    223
    I get this error after I try to manually compile:

    warning: `print_bio' defined but not used
    make[1]: *** [/var/lib/dkms/snapapi26/0.7.24/build/snapapi26.o] Error 1
    make: *** [_module_/var/lib/dkms/snapapi26/0.7.24/build] Error 2
    make: Leaving directory `/usr/src/kernels/2.6.9-42.EL-x86_64'

    -----

    And then when I try to uninstall:

    # cd /usr/lib/Acronis/TrueImageServer/uninstall/
    # ./uninstall

    I get the message:
    Aborted

    and I get the shell prompt again.

    Can any one recommend a fix?
    thanks.
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello NumLock,

    Thank you for choosing Acronis Linux Server Disk Backup Software.

    We are sorry for delayed response.

    Please make sure you use the latest build (8072) of Acronis True Image Echo Server for Linux. To get access to updates you should first register your software.

    If the latest build doesn't solve the problem, please download the Linux System Report utility available here and do the following to create the report:

    - Unpack the archive: # tar xvf sysinfo.tar

    - Make the script executable: # chmod +x sysinfo

    - Run the executable: # ./sysinfo

    Then submit a request for technical support. Attach all the collected files and information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will do our best to investigate the problem and provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.