Linux Newbie

Discussion in 'Acronis True Image Product Line' started by akleo, Jun 4, 2006.

Thread Status:
Not open for further replies.
  1. akleo

    akleo Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    11
    Hi,

    I have recently been tasked to try running Acronis 9.1 Linux Server for some test purporses by my boss.

    I have managed to install Suse Linux 9.3 and now I am pretty clueless on how to install the Acronis package. It is in a .i686 file format. I have tried Yast and it does not work. Since I am pretty much a Linux newbie so there is really a limit to what I can do. :(

    Would any kind souls guide me on how to install the .i686 package?

    Thanks and Regards,
    akleo
     
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello akleo,

    Thank you for your interest in Acronis Linux Server Disk Backup Software.

    Please follow the instructions in order to install Acronis True Image Server for Linux:
    • Assign to the setup file the attribute Executable
    • Run the setup process
    • Follow setup program instructions.

    If the setup could not compile the necessary module for your Linux distribution, please refer to the file HOWTO.INSTALL.

    Please find the detailed information on how to use Acronis True Image 9.1 in the respective User's Guide.

    If you have any further questions concerning Acronis software, please feel free to submit a request for technical support. We will certainly try to help you in resolving any issues.

    Thank you.
    --
    Tatyana Tsyngaeva
     
    Last edited: Jun 6, 2006
  3. akleo

    akleo Registered Member

    Joined:
    Apr 18, 2006
    Posts:
    11
    Upon installation it actually states that snapapi kernal not compiled or something.

    Where do I get this kernal? I am currently using Suse Linux 9.3
     
  4. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello akleo,

    Please be aware that, as Tatyana has already mentioned above, the process of compiling the 'SnapAPI' module for your particular Linux distribution is described in detail in '/usr/lib/Acronis/TrueImageServer/HOWTO.INSTALL' file.

    If you are still unable to compile the 'SnapAPI' module then please submit a request for technical support using Ask a question before you purchase Acronis software link. Indicate in the subject of your request that you want to contact Marian Fadeeva. Provide a step-by-step description of the actions taken before the problem appears in your request along with the link to thread. Marian will certainly try to help you.

    Thank you.
    --
    Alexey Popov
     
Thread Status:
Not open for further replies.