Linux agent

Discussion in 'Acronis True Image Product Line' started by robinzon, Feb 14, 2007.

Thread Status:
Not open for further replies.
  1. robinzon

    robinzon Registered Member

    Joined:
    Feb 14, 2007
    Posts:
    1
    We moved our linux system on new, same of type server via acronis TIES. Now i can't run acronis backup. I received the following error:


    E00640068: Failed to create the scheduled task

    Failed to create the scheduled task. Error #87 - "The parameter is incorrect. (0xFFF0)
    code = FFFFFFFF80070057
    Tag = 0xBD28FDBD64EDB816".

    Pleease help me resolve this issue?
    Thanks.
     
  2. schocker

    schocker Registered Member

    Joined:
    Jun 27, 2007
    Posts:
    1
    Hello,

    i don't know, if this issue is already fixed.
    I have the same error, but without moving a linux system.

    I installed AcronisTrue ImageAgentLinuxEnterprise.i686 on a SuSE 10.1 system and got the message that it is successfully installed.

    When I try to create a new Backup or a scheduled Task from the Management Console I got the same error above.

    E00640068: Failed to create the scheduled task

    Failed to create the scheduled task. Error #87 - "The parameter is incorrect. (0xFFF0)
    code = FFFFFFFF80070057
    Tag = 0xBD28FDBD64EDB816".

    It would be nice, if anybody could help me
     
    Last edited: Jun 27, 2007
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello robinzon,

    Thank you for choosing Acronis Remote Server Backup Software.

    Could you please make sure that Acronis True Image Management Console and Acronis True Image Agent for Linux is installed using the same build as it is obligatory for all components to be of the same build in order to interact correctly?

    Note that the latest build of Acronis True Image 9.1 Enterprise Server is 3854. To get access to updates you should first register your software.

    Please also check if Acronis Remote Agent is started on the remote computer using the following command?

    #/etc/init.d/acronis_trueimage_agent status

    If it is not, start the Acronis Remote Agent and try to connect to the computer once again.

    Should the above does not help you to solve the issue, please submit a request for technical support. Describe your step-by-step actions that lead you to this issue and attach the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Aleksandr Isakov
     
  4. djm

    djm Registered Member

    Joined:
    Jul 2, 2007
    Posts:
    1
    Hello everybody,

    when I tried to start the agent:
    #/etc/init.d/acronis_trueimage_agent start
    I get following message:
    #Starting Acronis Remote Agent: /usr/lib/Acronis/Agent/agent: error while
    #loading shared libraries: libpam.so.0: wrong ELF class: ELFCLASS64

    my machine is openSuSE 10.2 x86_64
    #uname -a: 2.6.18.2-34-default #1 SMP Mon Nov 27 11:46:27 UTC 2006
    #x86_64 x86_64 x86_64 GNU/Linux

    the installation was successfully but I can't start the agent, first it says that the system couldn't find the libpam.so.0, so I create a soft link like:
    #ln -s /lib64/libpam.so.0 libpam.so.0

    and then the error message you can see before occured.

    Somebody who can help, thanks... :thumb:

    djm
     
  5. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello djm,

    Thank you for choosing Acronis Remote Server Backup Software.

    Please submit a request for technical support. Attach all the information to your request along with the step-by-step description of the actions taken before the problem appears and the link to this thread. We will investigate the problem and try to provide you with a solution.

    Thank you.
    --
    Marat Setdikov
     
Thread Status:
Not open for further replies.