LinkScanner Pro oddity.

Discussion in 'other anti-malware software' started by m00nbl00d, Jan 10, 2009.

Thread Status:
Not open for further replies.
  1. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    I've been a long user of LinkScanner Pro, and I quite satisfied with it, I must say.

    Today, while a friend was visiting me, he asked about LinkScanner Pro, after he saw it running in one of my systems.

    I adviced him to give it a try, by using the 15 day trial. I even gave him the trial version I had download quite a few time ago.

    He arrived home and told me that after installing it and rebooting, that, the nag screen for the 15 day trial appeared (as it should), but after he applied for the 15 day trial, he noticed that, although, at the tray icon says LinkScanner Pro Monitor, when he opens it, it says LinkScanner Lite Console.

    It happens everytime he reboots the system. He can't use the trial version, although he does apply for it, everytime.

    I gave it a try on a virtual machine, which I knew I could run it, as I did, at the time I tested LinkScanner Pro in it, and it also happened with me.

    Does the installation file has some sort of count down, which will kill any chance to use the trial version? I see that, at the official LinkScanner site (not AVG), the version is still the same.

    He already tried to uninstall it and clean the registry and left over files. Still happens.

    Has this ever happened with anyone else before? I just find it curious that also, in my virtual machines, I no longer am able to run it, when I always could, without any sort of problem.

    It won't, also, be possible to update it, as it will say the Pro trial expired.

    Regards
     
  2. Monkeym

    Monkeym Registered Member

    Joined:
    Feb 5, 2009
    Posts:
    1
    Same problem here. It looks like this problem occurs if you attempt to trial LinkScanner Pro after 1st Jan 2009. Not so good as we are into Feb 2009! I've Emailed support at explabs explaining this.

    Current Releases are:-
    LinkScannerProSetup_2_7_2_0120_7.exe
    LinkScannerLiteSetup_2_7_2_0120_6.exe
     
  3. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    I got in touch with Explabs, but since it is now part of AVG, there is no technical support, but, I was told that a new stand alone version, under the brand AVG, will come out next March, which will solve that problem.




    Regards
     
  4. Baldrick

    Baldrick Registered Member

    Joined:
    May 11, 2002
    Posts:
    2,301
    Location:
    South Wales, UK
    Did they mention if current users would get a free update to the AVG branded version or have to wait until renewal of the license o_O
     
  5. Diazruanova

    Diazruanova Registered Member

    Joined:
    Mar 27, 2008
    Posts:
    59

    That is not true, on this link you can find support for LinkScanner:

    http://www.explabs.com/support/form.asp

    XPL Support.jpg
     
  6. m00nbl00d

    m00nbl00d Registered Member

    Joined:
    Jan 4, 2009
    Posts:
    6,623
    I didn't ask about it.



    Regards
     
Loading...
Thread Status:
Not open for further replies.