Links to music samples not working at CD Universe

Discussion in 'other software & services' started by allizomeniz, Nov 18, 2011.

Thread Status:
Not open for further replies.
  1. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    906
    I'm having problem with links to samples at CD Universe. The problem only occurs on XP SP3, it doesn't happen on Vista. When I let the page load until it stops on its own, the links are dead and in the status bar it says "javascript:void(0)." If I stop the page manually before it finishes then the links work. On XP, it happens with both Firefox and Internet Explorer. I've tried FF in safe mode and it still does it so it shouldn't be an add-on issue. It works okay on Vista with all add-ons enabled. It only seems to be an issue with XP and this website. At Amazon the links work just fine with XP.

    I can usually just stop the pages, but sometimes if they load too fast I can't get it, and besides it's a pain in the butt. Thought I'd toss it out there and see if anyone knows what might be causing it. It seems to be an issue with javascript and XP but I can't think of what it could be. I have javascript enabled in FF. IE should be mostly set to defaults, the only thing I've changed on it are a couple of tab settings. Thanks. :)
     
  2. allizomeniz

    allizomeniz Registered Member

    Joined:
    Aug 23, 2009
    Posts:
    906
    I discovered that by disabling JavaScript in Firefox the problem disappears. Not sure what that means but it's probably easier to just do that than try to figure it out. :)
     
Loading...
Thread Status:
Not open for further replies.