Lineage II Patch Block by DNS cache poisoning

Discussion in 'ESET Smart Security' started by dafunk85, Sep 24, 2009.

Thread Status:
Not open for further replies.
  1. dafunk85

    dafunk85 Registered Member

    Joined:
    Sep 23, 2009
    Posts:
    1
    Hi all i'm newbie here, i got some problem here with my Lineage II Patch, everytime I Launch the L2 Patch , It always block with DNS Cache poisoning, why it always happen, i've try everything (the the L32 folder in exclution list or allow the LauncherII.exe in the rule) but seems no ones working, anyone help me please, may one of you have the solution.
     
  2. WayneP

    WayneP Support Specialist

    Joined:
    Apr 9, 2009
    Posts:
    339
    Hello dafunk85,

    If you have something that is being detected as a false positive attack by the firewall, you can disable the detection of that type of attack.

    To disable detection of DNS cache poisoning attack detection, navigate here:

    1. Open the ESET software
    2. Press F5 to open the Advanced Setup window
    3. Locate Personal firewall -> IDS and advanced options
    4. In the Intrusion detection secion, uncheck DNS Poisoning attack detection
    5. Click OK
     
  3. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    You can also enable pre-release updates (aka test mode) and add the Lineage server to the list of addresses excluded from IDS control in the Zone setup.
     
  4. GaryRW

    GaryRW Registered Member

    Joined:
    May 14, 2005
    Posts:
    141
    Location:
    OH, USA
    This is a much better method than the previous suggestion from Eset which simply turns off detection of Cache Poisonings, both false and valid ones. Sort of like sticking your head in the sand.....

    On the other hand, even though the firewall is much improved, it's still the weakest area, especially compared to many others. Also, it is becoming one of the few that still support Windows 2000, to its credit.

     
Thread Status:
Not open for further replies.