Latest definition update broke Exchange :(

Discussion in 'NOD32 version 2 Forum' started by sgcompteam, Jul 9, 2007.

Thread Status:
Not open for further replies.
  1. sgcompteam

    sgcompteam Registered Member

    Joined:
    Jul 9, 2007
    Posts:
    1
    I had the Exchange directories excluded from being monitored, but the network connection was still disrupted. I had to reinstall NOD32 without the latest update to regain connectivity to our Exchange server.

    This happened once before in January or February, I think.

    I'm running Exchange 2003 on Windows Server 2003.
     
  2. sparx

    sparx Registered Member

    Joined:
    Jan 10, 2007
    Posts:
    60
    Disable background scanning in XMON and wait 'til they release a new update.

    That was the fix from last time. : )
     
  3. vexation

    vexation Registered Member

    Joined:
    Jan 30, 2007
    Posts:
    4
    Aye, it broke two Servers for me too. I didn't catch this til this morning after which a new definition must have been released as simply restarting the Information Store fixed the problem.
     
  4. medwards001

    medwards001 Registered Member

    Joined:
    Jul 10, 2007
    Posts:
    3
    Well I registered to say I am a bit gutted by this, as its the second time in 4ish months.

    We have loads on customers who use it and all their exchange servers died. Once you let off, 2 is not very clever.
     
  5. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    As there is a current thread on the subject I'll draw this one to a close.

    Cheers :D
     
Thread Status:
Not open for further replies.