LAN blocked by Prevx

Discussion in 'Prevx Releases' started by Blackspear, May 5, 2010.

Thread Status:
Not open for further replies.
  1. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    I have been pulling my hair out, now bald :ninja: trying to figure what was causing my LAN to suddenly become blocked.

    Prevx, blocks communication between my 2 systems, even when protection is lowered or disabled, access only returns when Prevx is uninstalled.

    How do I configure Prevx to allow LAN connection?

    Cheers :D
     
  2. PrevxHelp

    PrevxHelp Former Prevx Moderator

    Joined:
    Sep 14, 2008
    Posts:
    8,242
    Location:
    USA/UK
    Hmm... that is quite odd. Would you be interested in a remote support session to try to diagnose the problem? I suspect this could be an incompatibility with Prevx's filtering and ESET but should be easy to solve if possible :)

    Let me know!
     
  3. Triple Helix

    Triple Helix Specialist

    Joined:
    Nov 20, 2004
    Posts:
    12,559
    Location:
    Ontario, Canada
    Are you using EAV or ESS as I use EAV as in my siggy with Prevx without problems on Win 7 32bit?

    TH
     
  4. Blackspear

    Blackspear Global Moderator

    Joined:
    Dec 2, 2002
    Posts:
    15,115
    Location:
    Gold Coast, Queensland, Australia
    That will be fine, send me a PM when you are ready.

    I only use EAV.

    Cheers :D
     
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.