LAN-access with Boot-CD TI90

Discussion in 'Acronis True Image Product Line' started by Bierdy, Sep 28, 2005.

Thread Status:
Not open for further replies.
  1. Bierdy

    Bierdy Guest

    Hello, TrueImage90-adepts,

    when I boot with a TI90-CD-boot disk and want to access a LAN-server for the *.tib archive file, I am unable to reach the LAN-server. The ´Computers Near Me´ show nothing.

    Entering the proper TCIP-address for the server under Tools / Options / eth0 after disabling Auto Configuration, does not better the situation. No workgroup necessaryo_O?

    Network adapter is properly recognized. TI90 under Windows XP works o.k.

    Can anybody give me the proper way to do ito_O I.e. for 192.168.0.125, subnet 255.255.255.0

    If this cannot be done in general, then restore with nets via LAN is useless with a crashed PC.

    Thanks for the quick help.

    Lutz
     
  2. Hi Support,

    I have the same problem. I don't have a DHCP Server in our network.

    I go to Tools - Options and see my networkcard. Disable Auto configuration and type in:

    IP address: 10.0.0.1
    Subnet mask: 255.255.255.0

    Press ok. When I go back to Tools - Options I see default settings again. No manuell IP address. It looks like that boot cd is not saving my settings.

    Therefore I am unable to reach my server.
     
  3. Acronis Support

    Acronis Support Acronis Support Staff

    Joined:
    Apr 28, 2004
    Posts:
    25,885
    Hello Thomas and Bierdy,

    Thank you for choosing Acronis Disk Backup Software.

    Could you please clarify what build of Acronis True Image 9.0 do you use? Please note that you should create a Bootable CD with the latest build(2270 at this moment).

    If the above doesn't help could you please do the following?

    Boot your computer from the Acronis True Image rescue disc and press F11 key when the "Starting Acronis Loader..." message appears. After you get the "Linux Kernel Settings" prompt, please remove the "quiet" word, click on the "OK" button and wait for # prompt to appear. Please insert a diskette into a floppy disk drive and issue the following commands:

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    sysinfo > mntdir/sysinfo.txt
    umount mntdir

    Send us the sysinfo.txt file from the diskette.

    Please also issue the following commands:

    asamba dhcp -n
    asamba masters

    Send us the output after each of the commands;

    cd tmp
    mkdir mntdir
    mount /devfs/floppy/0 mntdir
    cat /proc/net/dev > mntdir/net.txt
    umount mntdir

    Send us the net.txt file from the diskette.

    Please send gathered information to support@acronis.com along with the link to this thread. We will investigate the problem and try to provide you with the solution.

    Thank you.
    --
    Semyonov Vasily
     
  4. Hi Suppor,

    thanks for prompt supply. I was using latest Server Enterprise trial version. I called german support and they told me an workaround which didn't work.

    I asked them which are the difference between enterprise and normal server version. After this information we decided to go for Server because it's the better way for our demands. With the new trial version I had no problems to assign an IP-Address.

    Everything looks find and we are close to buy our product.
     
  5. seppsepp

    seppsepp Registered Member

    Joined:
    Oct 3, 2005
    Posts:
    1
    same problem,

    i have a registered ti90 build 2271.

    After booting from CD i cannot fix my networkadress under options.

    If I select "automatic" - it is stored.

    But if I give my adress manualy it is not stored an so i cannot access to my network.

    NIC is recogniced!

    It seems to be a bug on the CD.

    With XP it works fine.
     
  6. asdfasdf

    asdfasdf Guest

    same thing, using TI8 corporate. This seems to be a problem with the latest build, because i did not have this problem before with an earlier build.
     
  7. Tremors

    Tremors Guest

    Which Build actually workedo_O
     
  8. asdfasdf

    asdfasdf Guest

    using TI8 corporate the last build i used which worked was 921. I dont expect upgrades to offer new features flawlessley, but i do expect them not to remove previous functionality!
     
  9. KennethS

    KennethS Registered Member

    Joined:
    Feb 3, 2005
    Posts:
    145
    Howdy,

    No expert I, (and my situation may be different from yours, and so my suggestion may not apply) but...

    I have been working on this problem for weeks with Acronis Support staff to no avail.

    I do have a workaround however:

    Rebooting the remote machine that holds the images allows me to browse to it from the rescue CD. After several hours, the browse effort fails again... every time.

    All the best,
    Kenneth
     
Thread Status:
Not open for further replies.