La mule et look'n'stop

Discussion in 'LnS French Forum' started by popol, Apr 25, 2004.

Thread Status:
Not open for further replies.
  1. popol

    popol Guest

    Salut à tous,

    g vu ceci sur un forum a propos de la mule:
    ________________
    créer régle autorisant le port UDPServer ( server ) que vous avez choisit en ouvrant le fichier preferences.ini
    ______________________

    pouvez vous m'aider a créer cette régle?

    merci,
     
  2. Midnight

    Midnight Registered Member

    Joined:
    Apr 17, 2004
    Posts:
    35
    Salut,

    Normallement tu as une règle déjà toute faite pour la mule.
    ICI

    @+
    Midnight
     
  3. popol

    popol Guest

  4. neroli

    neroli Registered Member

    Joined:
    May 11, 2004
    Posts:
    3
    En parlant de la mule avec look'n'stop.
    Il m'était impossible de surfer avec ma mule connecté.
    Chose qui ne m'était jamais arrivé avec d'autre firewall avant.
    Quelqu'un peu m'aider?

    :oops:
     
  5. kamui

    kamui Registered Member

    Joined:
    Aug 19, 2003
    Posts:
    218
    Location:
    France
    t'as mis de ton upload à combien , si tu l'as mis à fond normale que sa rame ;

    moi je suis en 512/128 , et j'uploade à 10 ko/s maxi pour surfer convenablement ;)
     
  6. kinbote

    kinbote Guest

    Salut, Au lieu de poster encore un nouveau post, j'utilise celui-ci, le plus récent que j'ai trouvé sur e-mule (après les avoirs tous parcourus je n'ai pas trouvé de répose exacte).
    Lorsque j'utilise la mule le journal de Look'n'Stop grandit de façon monstrueuse (surtout la règele UDP bloque tous les autres). Emule semble fonctionner plutôt normalement mais je pense qu'elle est quand même ralentie (sinon pourquoi autant de blocages?).
    Je précise bien que j'ai appliqué les 3 règles edonkey et que je n'ai pas changé mes ports emule par défaut. MAIS: d'autres utilisateurs utilisent d'autres ports, comment les authoriser à utiliser mon port 4672? (4672 is the default port, but other clients may have different settings. Change the remote port to any when configuring a firewall) Autrement dit: Comment "changer mon port distant sur authoriser tous"?
     
  7. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Bonjour,

    je ne suis pas sûr de cerner le problème.

    eMule utilise un port local 4662 par defaut pour recevoir, et un port local aléatoire vers le port distant 4662 par defaut ?

    Et ton problème est que le port distant est svt différent ?

    gkweb.
     
  8. Kinbote

    Kinbote Guest

    Je ne sais pas comment marche précisément la mule, voilà mon problème... D'où ma confusion.
    Voilà ce que je voudrais faire: " As most Windows firewalls are application based you can save yourself some trouble by adding a rule which allows the eMule.exe all UPD,TCP traffic on all ports in all directions." Autrement dit, je voudrais ouvrir tous les ports à E-mule, mais uniquement à E-mule. Est-ce possible.
    J'avoue que je ne comprends pas très bien ces histoires de ports avec emule (pourquoi autant de gens veulent passer par d'autres ports que ceux que j'ai ouvert?). Je m'hétonne juste de lire autant de blocages sur le jounal. A quoi correspondent-ils?
    Ma mule semble marcher correctement. C'est juste que je voudrais COMPRENDRE.
     
  9. Kinbote

    Kinbote Guest

    Je précise mon "problème". Le journal indique de Ports Dest toujours différents, mais le src est toujours 4547 Qu'est-ce que ça veut dire?
     
  10. Kinbote

    Kinbote Guest

    Ha, quel dommage que je ne puisse éditer mon post!
    Bon, je cherche et je trouve. J'ai authorisé en UDP le port 4547 et depuis, plus d'alerte concernant emule. Bon, maintenant je ne comprends pas pourquoi emule avait besoin de ce port (je ne l'ai PAS configuré dans les options d'emule, ni dans le fichier preférences.ini (j'avais mis udpserver=5252). Petit à petit on y arrive...
    (Je pense que les résultats de ma recherchent intéresserons quelque uns que j'ai vu avoir le même problème).
    Maintenant j'ai toujours des alertes toutes les 10 secondes (même quand la mule n'est pas là), mais c'est une autre histoire (des vraies attaques?!).
     
  11. gkweb

    gkweb Expert Firewall Tester

    Joined:
    Aug 29, 2003
    Posts:
    1,932
    Location:
    FRANCE, Rouen (76)
    Si le port 4547 est tjs le port source c'est pt etre que tu as reglé ce port dans emule ?

    Sinon à propos de ton post précédent, c'est parce qu'il y a des firewalls qui fonctionnent differemment de Look'n'Stop, et qui permettent de tout autoriser pour une appli sans avoir a creer de regles de filtrage.
    Look'n'Stop est lui au contraire d'abord basé sur les règles de filtrages qui priment sur les appli, ce qui est plus sûr, mais peut demander parfois de créer des regles supplementaires.

    Ca fait longtemps que j'ai lancé emule et je ne sait plus comment il fonctionne ou quelles règles sont necessaires, peut etre peut tu trouver ton bonheur ici :
    http://www.looknstop.com/Fr/rules/rules.htm

    c'est une liste de règles à importer, il y en a pour emule, regarde si cate conviens.

    gkweb.
     
  12. Kinbote

    Kinbote Guest

    C'est encore moi... merci pour ta réponse. J'avais bien téléchargé les règles pour e-mule. POur que le port 4547 devienne le port par défaut, il faut aller dans préférence.ini et changer UDPserver=65335 en UDPserver=4547, sinon emule attribue un port alléatoire à chaque redémarrage (il ne s'agit PAS du port UDP 4672 par défaut! C'est encore autre chose, qui n'est pas indispensable, mais aide bien).
    Mais j'ai encore des socis.... Je n'arrive plus à authoriser ce port! C'est à n'y rien comprendre... Ca marchait tantôt pourtant.
    Voilà ma question: comment authoriser en upload udp le bloquage suivant: "Ports Dest:XXXX src:4547"?
     
  13. Kinbote

    Kinbote Guest

    C'est honteux. Il suffisait d'appuyer sur le bouton "appliquer".... Pardon, pardon...
    Bon, tout semble fonctionner.
    J'espère que ce post pourra aider ce qui utilisent la mule et LnS.
     
Thread Status:
Not open for further replies.