[Kubuntu 14.04] Will Nvidia 173.14.39 on a GeForce4 bork it?

Discussion in 'all things UNIX' started by zapjb, Apr 22, 2014.

Thread Status:
Not open for further replies.
  1. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
    Specs: Asus a7n8x vm 400 with integrated Nvidia nforce2 graphics it is an integrated GeForce4 MX GPU.

    I am not entirely satisfied with the nouveau driver. Not at all. The video twitching is bothersome. Small horizontal dashes flickering on & off. Every once in a while (rare) the video blinks on & off quickly.

    So I know the nvidia-96 driver is not supported. But I tried anyways: sudo apt-get install nvidia-96. Couldn't find package. So a no go. Or probably not a good idea obtain it outside the repos?

    Then I tried: sudo apt-get install nvidia-173. I said no at the confirmation prompt because I wanted feedback first.

    I know the nivida-173 does not support my integrated GeForce4 MX at least from the literature I've read from Nvidia & elsewhere. But I want to try.

    If the install even completes & that's a big if.

    Will I bork my Kubuntu 14.04 install? Will Xorg not start? What might happen & can I easily recover? Should I try the official nvidia-96 from Nvidia?

    Thanks.



    Posted also at Kubuntu & Ubuntu Forums.
     
  2. funkydude

    funkydude Registered Member

    Joined:
    Apr 5, 2004
    Posts:
    6,852
  3. Veeshush

    Veeshush Registered Member

    Joined:
    Mar 16, 2014
    Posts:
    643
    Like I said in your last thread, it's a lot less hassle to just get a nvidia 610 PCI card then to get old video cards working on modern OS.
     
  4. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
    I'm not going to throw $50 away investing in hardware 'twas cutting edge in 2002.
     
  5. Veeshush

    Veeshush Registered Member

    Joined:
    Mar 16, 2014
    Posts:
    643
    Let's look back to the original thread: https://www.wilderssecurity.com/thr...eskjet-648c-ootb-on-low-spec-xp-tower.362557/
    You're doing 2002 hardware. I've thrown linux on systems that old, and none of them like the old video cards from that era. The whole "Replace end of life XP with Linux" sounds good and even I thought it was an easy solution when practically everyone on the internet was pitching that idea. But, honestly, working with older hardware is a pain. And a lot of WinXP boxes are old hardware.

    Plus, the 173 drivers just aren't going to go, there's no way they support a GeForce 4: http://www.nvidia.com/object/linux_display_ia32_173.14.22.html

    The only thing that's going to support a card that old is nouveau, and I agree with ya, it's just not "there" yet.

    edit
    The only thing you could do short of contributing code yourself to nouveau, is try to file a bug report with them: http://nouveau.freedesktop.org/wiki/Bugs/

    I'd personally rather try to touch the moon then go through the hassle. But, it is worth a shot.
     
Loading...
Thread Status:
Not open for further replies.