KIS 2010 and recent IE 7 update issue

Discussion in 'other anti-virus software' started by Fly, Jul 29, 2009.

Thread Status:
Not open for further replies.
  1. Fly

    Fly Registered Member

    Joined:
    Nov 1, 2007
    Posts:
    2,069
    Trialling KIS 2010 on a Windows XP Home Edition service pack 2 system.

    Kaspersky has been very light until I downloaded and installed the latest patch for IE 7.

    Browsing the web is now sluggish. I've even turned off IE's phishing filter, but that didn't help. I also removed some cookies and temporary files. Of course, this computer is 5 years old.

    Does anyone else have the same problem ?
     
  2. Ade 1

    Ade 1 Registered Member

    Joined:
    Jun 21, 2006
    Posts:
    471
    Location:
    In The Bath
    Why aren't you using IE8? Maybe that might help.
     
  3. Fly

    Fly Registered Member

    Joined:
    Nov 1, 2007
    Posts:
    2,069
    I didn't have any need for IE 8.

    But I followed your suggestion. Of course, I didn't opt for the default install, I have no need for the antimalware removal software (I know it's clean !), let's say things didn't go so well. Possibly due to interference by Kaspersky.

    I ended up with something uncomfortable/messy. And I didn't have time to study it.
    I know that IE 8 is not per se safer than IE 7, or better for privacy.
    So I restored a recent image, enabled the windows firewall, disabled all KIS' features, installed the update, reenabled KIS.

    It works okay now.
     
  4. sourav_gho

    sourav_gho Registered Member

    Joined:
    May 22, 2009
    Posts:
    141
    Can you please post this issue in the beta testing section of forum.kaspersky.com with the details of what happened, with information on version of KIS 2010 you are using
     
  5. Fly

    Fly Registered Member

    Joined:
    Nov 1, 2007
    Posts:
    2,069
    I'm not a beta tester. And it's a trial version.
    So I won't bother to post this on the beta section of the Kaspersky forum.

    I posted all the details I have.
     
  6. kinwolf

    kinwolf Registered Member

    Joined:
    Oct 19, 2006
    Posts:
    271
    I've had many issue btw IE8 and websites not displaying properly and having broken forms. I am not sure if the fault lies with the website or IE8 but I went back to IE7 for the moment.
     
  7. firzen771

    firzen771 Registered Member

    Joined:
    Oct 29, 2007
    Posts:
    4,815
    Location:
    Canada
    IE8 has a compatibility mode, did u try that?
     
Loading...
Thread Status:
Not open for further replies.