KeyScrambler will not install

Discussion in 'privacy technology' started by Cutting_Edgetech, Sep 7, 2010.

Thread Status:
Not open for further replies.
  1. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    4,953
    Location:
    USA
    I've been using keyscrambler for the past 3 years, and without any problems. I have been unable to install it on my W7 64bit Ultimate machine. It just says installation aborted. Setup not completed successfully. I'm logged in as administrator. I've tried right clicking the installer, and setting it to run as admin. Still no luck. Anyone have any ideals what the problem could be?
     

    Attached Files:

    Last edited: Sep 8, 2010
  2. JRViejo

    JRViejo Global Moderator

    Joined:
    Jul 9, 2008
    Posts:
    20,962
    Location:
    U.S.A.
    Removed Off Topic Post. Suggesting using a Crack to repair a problem is against our Terms of Service Policy!
     
  3. 800ster

    800ster Registered Member

    Joined:
    Dec 1, 2006
    Posts:
    203
    I've been having the same problem in W7 x64 for the last month. There is an error, if you scroll up in the isntall window, that says "Cannot install Encryption Module". Have also recently installed windows from scratch and still get error. Can only assume it is a conflict with another security program (I have prevx and avira) but have not had time to check fully (though disabling realtime does not help).
     
  4. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    4,953
    Location:
    USA
    I completely uninstalled Eset Smart Security, and still had the same problem. The only other real-time security products i had on my system was Prevx, and Shadow Defender. Maybe Prevx could be blocking the add-on from installing in the browser.
     
  5. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    4,953
    Location:
    USA
    Well, now i have tried updating to the newest version of Keyscrambler on one of my XP Pro 32bit machines, and i get the same error message as i did with my W7 64bit Ultimate machine. Installation aborted; setup was not completed. I tried after disabling Online Armor's application guard. and also disabling Prevx. I tried the instillation several times with no success. Maybe there could be a problem with the new build. I resorted to uninstalling keyscrambler, and cleaning all traces i could find of it off my machine. I may try keyscrambler again in the future, but for now i will have to do without. With my current setup on all my machines it is way overkill anyways. There's not much of a chance a keylogger or any other logging device could infect any of my PC's from the internet unless someone other than I had physical access to my machines which very few people do. I'm always running shadow defender, and its password protected so i feel much more safer when allowing a friend to use any of my PC's.
     
  6. JuanP1000

    JuanP1000 Registered Member

    Joined:
    Aug 25, 2010
    Posts:
    43
    I am having the exact same problem, the installation of Keyscramble is aborted when is about to finish... :( I am trying to install it on Win 7 x64 Home Basic Edition.
     
  7. chrismani

    chrismani Registered Member

    Joined:
    Oct 29, 2010
    Posts:
    37
    Man,

    I have this same problem

    I am on Win XP3 with all patches as of today

    My system:

    Avast 5 free
    Comodo Firewall +Defense+Sandbox
    Immunet
    Prevx

    How do you clean the traces of Keyscrambler

    I already did Ccleaner, is there any other place?
     
  8. aigle

    aigle Registered Member

    Joined:
    Dec 14, 2005
    Posts:
    11,047
    Location:
    Saudi Arabia/ Pakistan
    Hi, how much you wil pay me if I solve your problem. :D

    Ok, uninstall Prevx from your system. Reboot and then install KeySrambler. :) Are you happy now? :)
     
  9. Cutting_Edgetech

    Cutting_Edgetech Registered Member

    Joined:
    Mar 30, 2006
    Posts:
    4,953
    Location:
    USA
    I made this post almost 2 months ago, and was unable to resolve this issue. I tried disabling Prevx, and completely uninstalling Eset Smart Security. It didn't work! Let me know if that works. If it does i'm going to report this to Prevx, and see if they can resolve the issue on their end.
     
  10. aladdin

    aladdin Registered Member

    Joined:
    Jan 9, 2006
    Posts:
    2,986
    Location:
    Oman
    I had the same problem too!

    Solution: Remove the Keyscramber folder from Program Files and then it will install without a hitch.
     
    Last edited: Oct 30, 2010
  11. chrismani

    chrismani Registered Member

    Joined:
    Oct 29, 2010
    Posts:
    37
    I quite found out myself that Prevx is to blame before you posted this but my LastPass manager failed to save this forum password and got messed up.

    I uninstalled it and fixed the problem....
     
Loading...
Thread Status:
Not open for further replies.