Keyboard not working in os selector

Discussion in 'Acronis Disk Director Suite' started by turboregal, Jul 13, 2006.

Thread Status:
Not open for further replies.
  1. turboregal

    turboregal Registered Member

    Jul 13, 2006
    I need to know how to get my mouse working in os selector. I have legacy support on, and I've tried 2 different mice. I've also tried to use a ps/2 mouse, but it also doesn't work. Or, if someone can tell me how to change a partition to primary and active in the disk director suite when launched from os selector, because I can get into it, but I can't seem to select any of the partitions, I need a mouse for that. Thanks!
  2. Acronis Support

    Acronis Support Acronis Support Staff

    Apr 28, 2004
    Hello turboregal,

    Thank you for using Acronis Disk Director Suite.

    Could you please try to disable USB Legacy Support in BIOS settings.

    Thank you.
    Oleg Churkin
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.