Kerio 2.1.5 loses my saved rules!

Discussion in 'other firewalls' started by Slovak, Feb 22, 2005.

Thread Status:
Not open for further replies.
  1. Slovak

    Slovak Registered Member

    Joined:
    Mar 4, 2004
    Posts:
    515
    Location:
    Medina, Ohio
    I have my rules saved and modified from Blitz's Kerio rules over at broadbandreports.com, and also posted this over there, funny thing is someone responded with the exact same problem. My block all rule is at the bottom of my rule list, and it mysteriously changes location over a period of time to somewhere in the middle, and I have to re-authorize Firefox, Thunderbird, and Opera. Anyone care to shed some light on this rather serious matter?
    My post over there is located here...
    http://www.broadbandreports.com/forum/remark,12733799~mode=flat
     
  2. Erronius

    Erronius Registered Member

    Joined:
    Jan 18, 2005
    Posts:
    8
    It hasn't happened to me and I don't know if this has to do with your issue but I've read a number of times that this kind of thing can occasionally happen if you change/modify more than one rule at a time (supposedly a quirck of this version) and that the safest way to go is to always change/modify a rule, completely exit Kerio, go back in and change/modity the second rule etc.
    I've seen at least a couple of posts on this in the Kerio Forums here:
    http://forums.kerio.com/index.php?t=thread&frm_id=2&S=92a672048c288dd05933cc1483ffd402
     
Thread Status:
Not open for further replies.