Keine Netzwerkfreigabe im interaktiven Modus / No network sharing in interactive mode

Discussion in 'ESET Smart Security' started by becks, Aug 1, 2011.

Thread Status:
Not open for further replies.
  1. becks

    becks Registered Member

    Joined:
    Aug 1, 2011
    Posts:
    4
    DEUTSCH/GERMAN:

    Hallo.

    Da mein Englisch leider nicht das beste ist, schreib ich mein Anliegen erstmal auf Deutsch, weil hier im Forum ja vielleicht der ein oder andere Deutsch spricht.

    Mein Problem ist Folgendes:

    Im interaktiven Filtermodus hab ich keinen Zugriff auf mein internes Netzwerk (bestehend aus zwei Notebooks verbunden über einen WLAN-Router). Weder Datei- noch Druckerfreigabe funktionieren.

    Stelle ich auf automatischen Filtermodus auf beiden Notebooks, dann klappt alles.

    Es müsste dann ja an den "Regeln und Zonen" liegen, oder nicht?

    Komplette Deinstallation mit anschl. Neuinstallation brachte keine Abhilfe. Wobei eigentlich alle Filterregeln neu eingegeben werden mussten.

    Weiß jemand Rat?

    Grüße Becks

    ENGLISH:

    Hello.

    My problem:

    In interactive filter mode I can not access my internal network (two notebooks are connected through a WLAN router). Neither File- still Printer- Sharing is functioning.

    If I set on automatic filter mode on both notebooks then everything is working.

    But I want to use the interactive mode.

    So, the problem would be the "Rules and Zones" settings?

    Complete deinstallation with following reinstallation made no difference. Whereby actually all filter rules had be reentered.

    Knows anybody advice?

    King regards Becks
     
    Last edited: Aug 1, 2011
  2. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
    Last edited: Aug 1, 2011
  3. becks

    becks Registered Member

    Joined:
    Aug 1, 2011
    Posts:
    4
    thx for the fast answer :)

    but the "training mode" is also not working :(

    curiously after setting on "training mode" it´s working but after setting on "interacive mode" is not reproducable with setting on "training mode" again.

    and now also works the "automatic filtering mode" anymore.

    only disabling the firewall brings success and that even if I disable the firewall on BOTH (btw: running on the other notebook and ESET Smart Security).

    PS: in the log file stands: "portscan-attack detected" and then the ip from the other notebook



    GERMAN:

    der "trainings modus" funktioniert auch nicht :(

    komisch ist, dass es anfangs kurzzeitig funktionierte, nach einem zwischenzeitlichen stellen auf "interaktiven modus" und zurückstellen auf "trainings modus" klappte es aber trotzdem nicht mehr.

    auch der automatische filtermodus funktioniert nun nicht mehr.

    nur noch das deaktivieren der firewall bringt erfolg und dass auch nur, wenn ich auf BEIDEN die firewall deaktiviere (btw: auf dem anderen notebook läuft auch ESET smart security).

    PS: In der Log-File steht: "Portscan-Angriff erkannt" und zwar mit der IP meines jeweils anderen Notebooks.
     
    Last edited: Aug 1, 2011
  4. Marcos

    Marcos Eset Staff Account

    Joined:
    Nov 22, 2002
    Posts:
    14,374
    Have you tried adding the IP address of the notebook to the list of addresses excluded from active protection (IDS)?
     
  5. becks

    becks Registered Member

    Joined:
    Aug 1, 2011
    Posts:
    4
    no, sounds good. where can i do this?
     
  6. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
  7. becks

    becks Registered Member

    Joined:
    Aug 1, 2011
    Posts:
    4
    i set an ip range 192.168.0.100 - 192.168.0.105 beacause sometimes I have more notebooks in my wlan.

    and ... it seems to work :D

    thx a lot
     
  8. NoobStick

    NoobStick Guest

    Joined:
    Jun 23, 2011
    Posts:
    0
    Hi becks
    Glad to hear that everything seems to turn out right :D
    Haben eine schönen Tag..
    NoobStick
     
Thread Status:
Not open for further replies.