KAV: why internet exploder 5.5?

Discussion in 'other anti-virus software' started by besonen, May 22, 2005.

Thread Status:
Not open for further replies.
  1. besonen

    besonen Registered Member

    Joined:
    May 2, 2005
    Posts:
    25
    hi all,

    while installing kav 5.0.227 personal on a w2ksp4 workstation (that still has the stock internet explorer 5.0 installed) the kav installation routine recommended upgrading ie 5.0 to 5.5.

    why does this recommendation appear? will something not work if i don't upgrade?

    i'd rather not upgrade from 5.0 to 5.5 since 5.5 exposes the enduser to more privacy violations.

    ciao,
    david
     
  2. tahoma

    tahoma Registered Member

    Joined:
    May 31, 2003
    Posts:
    228
    afaik kav doesent use ie in any way. probably just a general upgrade suggestion
     
  3. The Hammer

    The Hammer Registered Member

    Joined:
    May 12, 2005
    Posts:
    5,619
    Location:
    Toronto Canada
    Why don't you check with Microsoft to see why they broight out a 5.5 usually a upgrade fixes vulnarabilities in the previous version, although enhancements may be offered as well. Also contact Kaspersky support and enquire as to why the program is asking you to upgrade.
     
  4. clansman77

    clansman77 Registered Member

    Joined:
    Jan 31, 2005
    Posts:
    234
    Location:
    kochi,kerala,india
    i think ie6 is also available for win2k users,its better to upgrade to that which includes several bug/security fix..
     
  5. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    KAV does use a script checker for Internet Explorer, and I suppose it probably works best on IE 5.5 and above, therefore it asked to upgrade....
     
Loading...
Thread Status:
Not open for further replies.