KAV Personal Pro 5 email protection problem

Discussion in 'other anti-virus software' started by Caratacus, Oct 21, 2004.

Thread Status:
Not open for further replies.
  1. Caratacus

    Caratacus Registered Member

    Joined:
    Jun 27, 2003
    Posts:
    164
    Location:
    Australia
    When this is turned on my email clients (Barca and TheBat!) cannot get through to the ISP. When it's turned off all is OK. Is anyone else having this problem? Is there a solution? Have I missed something really obvious?
     
  2. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    I don't know about Barca (except the football team ;) ), but here is a thread about TheBat-plugins for Kav 5 (and 4) http://forums.useice.com/cgi-bin/ikonboard.cgi?s=4177d4350301ffff;act=ST;f=1;t=589;hl=the+bat. :)
     
  3. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    What do you mean with when this is turned on? In Barca you don't have to set anything up to scan incoming emails. All has to be done in KAV's interface.
    My KAV Personal scans all incoming mail when it's dowloaded with no settings at all in my email client.

    As Don Pelotas mentionned you've to use a plug-in for The Bat.

    I hope this helps. ;)
     
  4. Caratacus

    Caratacus Registered Member

    Joined:
    Jun 27, 2003
    Posts:
    164
    Location:
    Australia
    Eldar, I mean that when "enable real-time email protection" is ticked in "configure realtime protection" in KAV5 then TheBat! and Barca cannot check or send emails on my system.

    Checks for new emails just time out. Remove the tick and they work as normal though you have to restart the email clients to get this.

    Don Pelotas I am checking out the thread you mentioned but it will take a while as a lot of the references are in German. Howerver, on first approximation it does not seem to apply to my problem.

    Thanks both!
     
  5. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    That's another matter, although I've no problems with my KAV Personal. :oops:
    Maybe it's different in the Pro-version.
    You could set the time out higher in Barca and maybe that will help.
     

    Attached Files:

  6. Caratacus

    Caratacus Registered Member

    Joined:
    Jun 27, 2003
    Posts:
    164
    Location:
    Australia
    Thanks, Eldar, but that's not working either.

    Does any one have KAV PP 5 + Barca that *is* running OK with Email protection enabled in KAV? (my OS is Win XP Pro SP 2).
     
  7. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    Caratacus, since your problem isn't solved, it would probably be a good time to contact kaspersky support, just use "send a question to tech support" under the supporttab in 5.0. :)
     
  8. Caratacus

    Caratacus Registered Member

    Joined:
    Jun 27, 2003
    Posts:
    164
    Location:
    Australia
    Good idea, Don Pelotas. I wanted to make sure it wasn't just a blind spot on my part first, but I will take your advice. Thanks for assisting, Don Pelotas and Eldar.
     
  9. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
    My pleasure, i hope you get your problem solved. :)
     
  10. Eldar

    Eldar Registered Member

    Joined:
    Jul 12, 2004
    Posts:
    2,126
    Location:
    Vilvoorde (Belgium)
    My pleasure too. ;)
    Hope you'll get a solution to your problem pretty soon, so you can enjoy Barca & KAV working together.
     
Loading...
Thread Status:
Not open for further replies.