Kaspersky Security 2011 problem

Discussion in 'other firewalls' started by new_girl, Dec 18, 2010.

Thread Status:
Not open for further replies.
  1. new_girl

    new_girl Registered Member

    Joined:
    Dec 5, 2009
    Posts:
    6
    Hi - I'm having a real problem with Kaspersky and am getting absolutely nowhere. I purchased a renewal license - installed it on laptop -works fine. Yesterday I installed it on desktop, worked fine. Today it is saying I need to activate this (desktop) - I have activated every which way I know how....... other than to kick start it which I am about to do:rolleyes:

    I have tried repair, I have reinstalled, I have run the wizard dozens of times, each time it tells me it is activated - then 2 minutes later I get another warning to activate it. I put in the code, it connects, it says activated and then 2 minutes and the warnings comes back.

    Of course no updates are being installed and I don't even know if I have protection.

    I tried sending email to Kaspersky - I get a form reply telling me to do what I have already tried. I tried to post on their forum - they say my user name is invalid, I tried to register a new user name - they said I cant because a user name is already tied to my email.o_O o_O

    Please - please -please - any suggestions greatly appreciated! Thank you.
     
  2. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
    and the licence is valid for more than one machine? As for the KIS forum, use another email address to register
     
  3. new_girl

    new_girl Registered Member

    Joined:
    Dec 5, 2009
    Posts:
    6
    It is supposed to be valid for 1-3 machines.
     
  4. Cudni

    Cudni Global Moderator

    Joined:
    May 24, 2009
    Posts:
    6,956
    Location:
    Somethingshire
  5. new_girl

    new_girl Registered Member

    Joined:
    Dec 5, 2009
    Posts:
    6
    I did create a tech support case - I was sent a form reply with several different steps to take - including the repair/reinstall. I have done each of them - each works - initially - it says activation complete - however, approx 2 minutes later the warning comes back - and it comes back every time Kaspersky tries to update.

    I sent another email quoting the same case no. I was sent back the exact same form reply quoting the same exact steps.
     
  6. Rampastein

    Rampastein Registered Member

    Joined:
    Oct 16, 2009
    Posts:
    290
    Is the system time/date correct? I've never heard of this activation problem before.

    At the KL forum there should be more people who are able to help you.
     
  7. cgeek

    cgeek Registered Member

    Joined:
    Mar 31, 2010
    Posts:
    328
    So the problem is with the desktop computer only?
     
  8. new_girl

    new_girl Registered Member

    Joined:
    Dec 5, 2009
    Posts:
    6
    Yes, Only with the desktop - and it only began today. Yesterday, it was fine.

    I have checked the date/time, this is driving me nuts lolllllll I can't tell if I am protected or not, I do know it won't update as approximately every 2 minutes I get the warning that it wants to update but cant as it is not activated - so I activate it - again - it says activated - and then 2 minutes later - same thing. I also notice on the desktop there is not the new Kasperky "ball thingy" but it is on the laptop - that is why I am wondering if I am without protection.

    I love Kaspersky but their support leaves a lot to be desired.
     
  9. Rampastein

    Rampastein Registered Member

    Joined:
    Oct 16, 2009
    Posts:
    290
    To check if you are protected, try downloading the EICAR Antivirus test file:

    http://www.eicar.org/download/eicar.com

    If it's blocked from downloading the protection is enabled, otherwise it's disabled.

    Even if protection is enabled it's not recommended to run KIS with old databases for long, while it'll still block many malware it won't be as efficient as with new bases.
     
    Last edited: Dec 18, 2010
  10. cgeek

    cgeek Registered Member

    Joined:
    Mar 31, 2010
    Posts:
    328
    Was Kaspersky the original security application on this computer or did you have another product installed? If so follow this topic.

    You should also follow this one too.

    If none of these do not help. I suggest you try to setup another forum account using a different email as suggested above.
    Not to be rude but, you are limited to help here and really should be asking a expert in a Kaspersky forum for assistance.
     
  11. Rampastein

    Rampastein Registered Member

    Joined:
    Oct 16, 2009
    Posts:
    290
    It would be useful to have some information about your system to resolve possible conflicts etc. with a GSI log: http://forum.kaspersky.com/index.php?showtopic=915

    Which build of KIS 2011 are you running? To check it, hover your mouse cursor over the tray icon and keep it there for a few seconds. It'll show "Kaspersky Internet Security 11.x.x.xxx".
     
Loading...
Thread Status:
Not open for further replies.