Kaspersky Products Multiple Vulnerabilities

Discussion in 'other anti-virus software' started by ronjor, Apr 5, 2007.

Thread Status:
Not open for further replies.
  1. ronjor

    ronjor Global Moderator

    Joined:
    Jul 21, 2003
    Posts:
    57,772
    Location:
    Texas
    Secunia
     
  2. Engelhardt

    Engelhardt Registered Member

    Joined:
    Mar 29, 2007
    Posts:
    38
    Location:
    Georgia
    Thanks ronjor ... got it!
     
  3. Don Pelotas

    Don Pelotas Registered Member

    Joined:
    Jun 29, 2004
    Posts:
    2,257
  4. huntnyc

    huntnyc Registered Member

    Joined:
    Nov 10, 2004
    Posts:
    977
    Location:
    Brooklyn, USA
    Thanks for that response Don and also to ronjor for his.

    Gary
     
  5. zapjb

    zapjb Registered Member

    Joined:
    Nov 15, 2005
    Posts:
    3,518
    Location:
    USA - Back in a real State in time for a real Pres
  6. solcroft

    solcroft Registered Member

    Joined:
    Jun 1, 2006
    Posts:
    1,639
    Does this mean that Active Virus Shield and certain language localizations (those which are still not updated to the latest release) are vulnerable?
     
  7. lodore

    lodore Registered Member

    Joined:
    Jun 22, 2006
    Posts:
    9,006
    i have noticed a few people on the kaspersky forums that still use the 303 version should they be adviced to upgrade to 614 or 621 to protect themselfs from those vunrabilitys?
    lodore
     
  8. dw2108

    dw2108 Registered Member

    Joined:
    Jan 24, 2006
    Posts:
    480
    For those using Active Shield, I was told that one should remove an out-dated version and redownload a new copy within a few days, because this new copy should be void of the vulnerabilities. I hope that I was told correctly.

    Dave HAL
     
  9. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    What happens to KAV clones with regards to these vulnerabilities? o_O
     
  10. dw2108

    dw2108 Registered Member

    Joined:
    Jan 24, 2006
    Posts:
    480
    Firecat, you just brought up a most interesting question, at it shall be fun to see what happens!

    Dave HAL
     
  11. rpsgc

    rpsgc Registered Member

    Joined:
    Dec 29, 2005
    Posts:
    266
    Location:
    Portugal
    KAV english version 6.0.2.614
    KAV portuguese version 6.0.0.303 not vista compatible and vulnerable

    :cautious:
     
  12. Sjoeii

    Sjoeii Registered Member

    Joined:
    Aug 26, 2006
    Posts:
    1,240
    Location:
    52?18'51.59"N + 4?56'32.13"O
    .303 probably shows some hotfixes
     
  13. Firecat

    Firecat Registered Member

    Joined:
    Jan 2, 2005
    Posts:
    7,927
    Location:
    The land of no identity :D
    I have just confirmed that paid editions of ZoneAlarm 7.0 with Antivirus functionality based on Kaspersky engine should be free of these vulnerabilities as the OS Firewall and Firewall features in ZA should block them, if the vulnerabilities still exist with Kaspersky products. :)

    Can't say about other KAV clones just yet though.
     
Loading...
Thread Status:
Not open for further replies.