kaspersky now showing vulnerability

Discussion in 'other anti-virus software' started by zfactor, Nov 26, 2008.

Thread Status:
Not open for further replies.
  1. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    the previous version .459 never showed the same results as the newest one. this one is showing me all these vulnerabilities now.. and doesnt seem to offer a way to resolve them.. so if there is a listed issue with say java but its the newest version what are we supposed to do with it? i get tons of them now and they are coming from office and many others..
     
  2. DonKid

    DonKid Registered Member

    Joined:
    Jun 27, 2004
    Posts:
    566
    Location:
    S?o Paulo, Brazil
    There isn't version 459.
    You should install the latest version of java and delete all old versions.
    Check if you have the latest SP of Office.
    I don't get any warning from KIS here.
     
  3. TonyW

    TonyW Registered Member

    Joined:
    Oct 12, 2005
    Posts:
    2,635
    Location:
    UK
    The latest version is .506.
     
  4. guilijan

    guilijan Registered Member

    Joined:
    Jun 25, 2006
    Posts:
    206
    The last version is .506 and the previous was .454.
    Both show the vulnerabilities and how to solve them.-
     
  5. zfactor

    zfactor Registered Member

    Joined:
    Mar 10, 2005
    Posts:
    6,012
    Location:
    on my zx10-r
    sorry i miss typed the older version it was 454. and 454 did not show any of these specific ones that 506 is showing me now. thats why i asked. 454 did not say there were any on my system where 506 is showing a number of them now
     
Loading...
Thread Status:
Not open for further replies.